Introduzione

GEWISS

Software per il dimensionamento e la preventivazione degli impianti e dei quadri BT.

Il software GWPBT-Q consente in modo semplice e veloce di progettare e preventivare gli impianti elettrici Bassa Tensione.

Principali funzionalità offerte dallo strumento:
- disegno dello schema elettrico,
- calcolo dei parametri elettrici della rete,
- configurazione manuale o automatica della carpenteria,
- verifica termica,
- disegno dei circuiti ausiliari,
- disegno dei circuiti di misura,
- preventivazione dell’impianto.

Disegno dello schema

La modalità di disegno dello schema elettrico unifilare è di tipo semiautomatico: una volta selezionato il componente da inserire nello schema e definito il modo di inserimento (serie, parallelo, partenza di un nuovo quadro), il simbolo viene posizionato automaticamente sul foglio di disegno.
GWPBT dispone anche di una modalità di disegno grafico aggiuntiva, che consente di inserire testi, linee, forme con caratteristiche personalizzabili.

Calcolo della rete

Terminato il disegno dello schema elettrico unifilare, il programma effettua il calcolo dei parametri elettrici della rete e la scelta dei componenti:

- correnti di carico e di corto circuito;
- cadute di tensione;
- dimensionamento delle condutture;
- selezione degli apparecchi di manovra e protezione.

Le informazioni e i dati relativi all'impianto (tipo di sistema di distribuzione, caratteristiche dell’alimentazione, ecc.) e ai componenti (lunghezza e tipo condutture, dati dei carichi, ecc.), possono essere inseriti e/o modificati in qualsiasi momento (prima o dopo il dimensionamento). I parametri elettrici degli apparecchi vengono collocati automaticamente nel cartiglio, le cui voci costitutive sono impostabili dall'utente.

E’ possibile anche “bloccare” tutti gli apparecchi e/o i cavi o solo quelli selezionati: il programma in fase di verifica segnala eventuali anomalie (e propone la sostituzione del componente bloccato con un altro idoneo).

La presenza delle foto degli apparecchi (interruttori, apparecchi di misura, segnalazione, comando, ecc.) ne facilita la selezione.

Gli apparecchi possono essere accessoriati e, laddove disponibile, ne può anche essere scelta l’esecuzione (fisso, rimovibile, estraibile, ecc.).

Il programma mette inoltre a disposizione una serie di funzionalità e accorgimenti che rendono estremamente rapido ed efficiente il lavoro di progettazione (ad esempio la selezione diretta dei simboli dalla finestra dei messaggi, operazione che consente di modificare in modo immediato i dati cui il messaggio si riferisce).

Configurazione della carpenteria

Realizzato lo schema elettrico unifilare e dimensionati i dispositivi di manovra e protezione, è possibile configurare la carpenteria in modo automatico o manuale.

Carpenteria automatica (novità della nuova versione): con un solo clic, GWPBT-Q compone una carpenteria completa che viene immediatamente disegnata (e valorizzata) e che può essere modificata dall’utente; durante le modifiche la carpenteria viene aggiornata (disegno e costo) in tempo reale.

Carpenteria manuale: il programma propone tutti gli involucri compatibili con gli apparecchi presenti nel circuito e consente in modo semplice di realizzare il quadro, mostrando (mentre si compone il quadro) sia le sagome degli apparecchi da inserire (evidenziando quelli già inseriti), sia la struttura dello schema (evidenziando anche qui i componenti già inseriti). A completamento del quadro è possibile selezionare anche un sistema barre tra quelle compatibili con l’involucro utilizzato e giri barre tra più involucri affiancabili (la sagoma delle barre apparirà a fronte quadro).

Il programma effettua infine la verifica termica, come prescritto dalla normativa sui quadri elettrici, secondo vari metodi selezionabili dall’utente.

Preventivazione rapida

Il programma consente anche di effettuare una preventivazione veloce selezionando gli apparecchi da inserire tramite opportuni filtri (dati, descrizione, o direttamente dal codice) oppure tramite importazione diretta di un elenco materiali in formato file generato da altri programmi (Word, Excel, Testo, ecc.).

Disegno dei circuiti ausiliari e di misura (novità della nuova versione)

Con il GWPBT-Q è possibile disegnare un circuito ausiliario o di misura, utilizzando una libreria completa di simboli. Per la realizzazione degli schemi è possibile sia inserire simboli liberamente, sia utilizzare gli elementi degli apparecchi disegnati nel circuito di potenza (bobine, contatti, strumenti, ecc.). Tutte le operazioni sono semplici, guidate ed agevolate da automatismi (denominazione automatica dei simboli, raggruppamento e colorazione, disegno semplice dei collegamenti che si adattano spostando i simboli).

Documentazione

La documentazione di progetto (schemi, fronte quadro, dati impianto/quadro/apparecchi, dichiarazioni di conformità, elenchi materiali) è personalizzabile (ad esempio con loghi aziendali) ed esportabile in vari formati (xls, rtf, pdf, txt, html e dxf).


Requisiti di sistema
Sistema operativo: Microsoft Windows 2000
Microsoft Windows XP
Microsoft Windows VISTA

Memoria RAM richiesta: minimo 64Mb
consigliati 512Mb

Spazio libero su Hard Disk: circa 200Mb


Modalita di installazione

Modalità di installazione
Per l’installazione del software effettuare le seguenti operazioni:
- inserire il CD nel lettore del vostro PC;
- selezionare la lingua desiderata;
- cliccare sull’icona del GWPBT-Q

A questo punto è possibile:
- consultare il manuale d’uso del programma stesso, oppure
- installare il programma

Al termine dell’installazione:
- sul desktop ci sarà l’icona per l’avvio del programma;
- nei menù della Barra delle applicazioni Start/Programmi/GWSoftware/GWPBT-Q ci saranno 3 icone:
- per l’avvio del programma;
- per la disinstallazione del programma;
- per la visualizzazione del manuale d’uso del programma (lo stesso presente sul CD di installazione)


Apertura nuovo documento
L’apertura di un nuovo documento può essere effettuata nei seguenti modi:

- cliccando sull’icona [Crea un nuovo documento]

- cliccando su [File] nella barra strumenti e successivamente sul comando [Nuovo…]


Apertura documento gia esistente

Apertura documento già esistente
L’apertura di un documento già esistente può essere effettuata nei seguenti modi:

- cliccando sull’icona [Apri un documento esistente]

- cliccando su [File] nella barra strumenti e successivamente sul comando [Apri]


Apertura documento utilizzato di recente
L’apertura di un documento utilizzato di recente è semplificata dalla possibilità di non dover cercare nel PC il percorso ove è stato salvato, ma tramite uno dei seguenti modi:

- cliccando sull’icona [Elenco dei documenti utilizzati di recente]
e successivamente scegliendo dall’elenco dei file utilizzati di recente quello desiderato

- cliccando su [Documenti recenti] nella barra strumenti e successivamente scegliendo dall’elenco dei file utilizzati di recente quello desiderato


Salvataggio documento
Il salvataggio di un documento appena generato può essere effettuato nei seguenti modi:

- cliccando sull’icona [Salva il documento]

- cliccando su [File] nella barra strumenti e successivamente sul comando [Salva]


Salvataggio documento con altro nome

Salvataggio documento con nome
Il salvataggio di un documento con un altro nome dal proprio può essere effettuato nei seguenti modi:

- cliccando sull’icona [Salva documento con nome]
Salva con nome

- cliccando su [File] nella barra strumenti e successivamente sul comando [Salva con nome…]
Salva con nome

In entrambi i casi si aprirà una finestra nella quale sarà possibile nominare il progetto ed editarne la posizione in cui sarà salvato:
Salva con nome


Menu di NAVIGAZIONE

Menu di NAVIGAZIONE -NEW-
In questa nuova versione del programma GWPBT-Q è stato inserito un apposito menu di navigazione per rendere più semplice e intuitivo l’utilizzo del programma:

Menu di NAVIGAZIONE

Il menu di navigazione è così composto:
Menu di NAVIGAZIONE

Impostazioni Generali: consente di aprire la finestra delle impostazioni generali del progetto

Schema a blocchi: mostra lo schema a blocchi dell’impianto

Schema elettrico unifilare: apre lo schema elettrico unifilare del quadro selezionato

Schema ad albero: apre lo schema ad albero del quadro selezionato

Preventivazione: apre la nuova finestra di preventivazione dell’intero impianto

Dimensionamento: racchiude tutte le funzioni circa il dimensionamento d’impianto

Circuiti Ausiliari: apre i circuiti ausiliari del quadro selezionato

Circuiti di Misura: apre i circuiti di misura del quadro selezionato

Carpenteria: apre la carpenteria del quadro selezionato

Carpenteria Automatica: apre la finestra della carpenteria automatica del quadro selezionato

Esportazione: racchiude tutti i comandi di esportazione

Grafica aggiuntiva: permette di inserire la grafica aggiuntiva nella vista corrente


GESTIONE DATI
Tutte le informazioni, i dati e le impostazioni del programma sono centralizzati.
In pratica per inserire o modificare:

- dati elettrici e di impianto (correnti, tensioni, tipo di distribuzione, correnti di cortocircuito nel punto di consegna, cadute di tensione ammesse, dati condutture, simboli, esecuzioni apparecchi, ecc.),

- dati generici (anagrafiche, dati azienda, dati di progetto, descrizioni e identificativi, ecc.),

- impostazioni (criteri di dimensionamento, norme di riferimento, coordinamenti, abilitazioni serie/sezioni/tarature, selezione articolo, ecc.),

- altro (inserimento accessori, selezione articolo, inserimento apparecchio generico, ecc.)

si accede ad un’unica finestra, la [Finestra dati e impostazioni], suddivisa in [Sezioni] contenenti i vari [Comandi].


Finestra dati e impostazioni
L’accesso alla Finestra può avvenire in vari modi:

· Schema a blocchi
- menù [Modifica], comando [Dati quadro]
- tasto sinistro del mouse [Dati quadro]
- doppio clic ovunque (tranne all’interno del quadro presente a video)
- click con il tasto destro del mouse (nei due riquadri a destra)

In questo caso nella [Finestra dati e impostazioni] ci saranno 3 [Menù] ([impostazioni Generali] , [Impostazioni Quadro] , [Preventivo Quadro]) con i dati specifici del quadro selezionato:

· Circuito elettrico
- menù [Modifica], comando [Dati e risultati]
- tasto sinistro del mouse [Dati e risultati]
- doppio clic ovunque
- clic col tasto destro del mouse (nei due riquadri a destra)

Dati e Risultati

In questo caso nella [Finestra dati e impostazioni] ci saranno 4 [Menù] ([impostazioni Generali] , [Impostazioni Quadro] , [Preventivo Quadro] , [Dati Apparecchio]) con i dati specifici del quadro selezionato:

Finestra dati e impostazioni


Sezioni
Nella [Finestra dati e impostazioni] ci sono 4 sezioni (come visto sopra, in alcuni casi ne appaiono solo tre), per ciascuna di esse vengono citati i relativi menu:

Impostazioni Generali
Impostazioni Generali

Permette di impostare il nome e altri dati del progetto

Apre la finestra delle impostazioni del sistema di distribuzione

Consente di impostare i dati dell'azienda (questi dati compariranno nelle stampe)

Permette di definire le opzioni generali del programma

Consente di impostare i colori degli avvisi che compaiono dopo i calcoli di rete.

Permette di definire le tarature dei morsetti e dei collegamenti interni al quadro

Permette di definire le blindosbarre

Permette di definire le sigle dei cavi che verranno poi mostrate nella finestra delle condutture

Consente di definire i campi del cartiglio dello schema elettrico e della carpenteria

Consente di definire i dati che verranno poi esportati in un file di testo

Permette di definire apparecchi specifici che potranno poi essere richiamati nel progetto

Impostazioni Quadro
Impostazioni Quadro

Permette di impostare i dati specifici per il quadro selezionato

Consente di abilitare/disablitare determinate sezioni e correnti nominali per il quadro selezionato

Consente di abilitare/disablitare determinate serie di interruttori per il quadro selezionato

Preventivo Quadro
Preventivo Quadro

Consente di inserire nell'elenco materiale del quadro dei prodotti presi direttamente dal catalogo GEWISS
Permette di vedere l'elenco materiale del quadro selezionato (completo, parte elettrica e carpenteria)

Dati Apparecchio
Dati Apparecchio

Consente di definire i dati del carico cui il dispositivo è collegato

Permette di impostare i criteri di calcolo del programma

Permette di modificare il simbolo del dispositivo selezionato

Consente di abilitare/disabilitare i morsetti e il cablaggio interno al quadro per il simbolo selezionato

Consente di definire la conduttura per il simbolo selezionato

Consente di impostare l'articolo (codice GEWISS) per il simbolo selezionato

Visualizza i risultati di calcolo circa il dispositivo selezionato

Mostra l'elenco dei codici che compongono il simbolo selezionato compresi gli accessori


Personalizzazione dati azienda
Accedendo alla [Finestra dati e impostazioni] sezione [Impostazioni Generali] menù [Azienda] è possibile inserire i dati e il logo dell’azienda:

Il logo può essere inserito cliccando sul tasto [Sfoglia]:

Apri Logo Azienda

Tali elementi appariranno sulla documentazione tecnica elaborata dal programma.


Dati di progetto
Accedendo alla [Finestra dati e impostazioni] sezione [Impostazioni Quadro] menù [Anagrafica] è possibile inserire i dati di progetto:

Tali dati appariranno a video (parte sinistra) nello “Schema a blocchi impianto”, nello “Schema elettrico quadro” e nella documentazione.


Salvataggio automatico
Accedendo alla [Finestra dati e impostazioni] sezione [Impostazioni Generali] menù [Opzioni]:

- può essere abilitata la creazione automatica della copia di Backup: se viene aperto un file (“nomefile.pbt”), modificato e salvato ancora con lo stesso nome, ne viene salvata la copia iniziale (rinominata “nomefile.bak”);

- può essere abilitato il salvataggio automatico: il programma ogni xx minuti (per esempio 15) salva automaticamente il documento corrente e salva 1 o più documenti a distanza di xx minuti uno dall’altro.
I documenti salvati sono denominati “nomefile_AUTO_01.pbt”, “nomefile_AUTO_02.pbt”, “nomefile_AUTO_03.pbt”, ecc. e si troveranno nella stessa posizione del documento attivo.


Sistemi di distribuzione
La definizione del sistema di distribuzione è effettuata nel seguente modo:
1 Accedere alla [Finestra dati e impostazioni]
2 Selezionare la sezione [Impostazioni Generali]
3 Cliccare sull’icona [Distribuzione] del menù

E’ ora possibile impostare:
- la caduta di tensione massima ammessa nell’impianto
- la tensione di esercizio tra quelle proposte
- la tipologia del sistema di distribuzione tra TN-S o TT

Sistemi di distribuzione


Sistema TT
Per impostare un sistema di distribuzione TT è sufficiente inserire un check alla voce “TT” e successivamente configurarne le caratteristiche:

- corrente di cortocircuito trifase presunta nel punto di consegna dell’energia da parte dell’ente distributore
(cto cto nel punto di partenza dell’impianto) espressa in kA;

- corrente di cortocircuito fase-neutro presunta nel punto di consegna dell’energia da parte dell’ente distributore
(cto cto nel punto di partenza dell’impianto) espressa in kA:

Definizione corrente di cto cto Sistema TT


Sistema TN-S
Per impostare un sistema di distribuzione TN-S è sufficiente inserire un check alla voce “TN-S” e successivamente configurarne le caratteristiche impostando:
- numero di trasformatori installati in cabina, tipologia di interconnessione e numero di partenze, scegliendo tra quelle proposte tramite l’apposito menu grafico:

E’ disponibile la seguente serie di configurazioni:

- potenza di corto circuito lato MT del trasformatore espressa in [MVA]
- potenza nominale del trasformatore espressa in [kVA]
- tensione di corto circuito percentuale del trasformatore (Vcc%)
- perdite negli avvolgimenti espresse in [W]

Per semplificare la scelta di questi parametri è stato inserito un documento PDF che contiene i dati dei trasformatori più comunemente utilizzati:


Sistema TT con 2 o piu punti di prelievo energia

Sistema TT con 2 o più punti di prelievo energia
Selezionato il sistema si distribuzione elettrica di tipo TT viene automaticamente inserito come partenza nello schema elettrico primo quadro un simbolo contatore con una sola partenza ed un dispositivo di protezione:

Per poter avere ad esempio due punti di prelievo energia si deve:
1 inserire un interruttore (simbolo 2) in serie al generale (simbolo 1):

Inserimento Simbolo 2

2 inserire un interruttore (simbolo 3) in parallelo all’interruttore precedentemente creato (simbolo 2):

Inserimento Simbolo 3

3 inserire un interruttore come partenza di un nuovo quadro (ad esempio quadro 2) in serie al simbolo n° 2

NB: sulla partenza inserita nel nuovo quadro (quadro 2) sono indicati il quadro (Q1) e la linea di provenienza del collegamento (L2)

4 inserire un interruttore come partenza di un quadro in serie al simbolo n°3.
Il quadro in cui deve essere inserita la nuova partenza deve essere lo stesso che è stato creato al punto precedente:

Nello schema a blocchi si possono vedere i due quadri:

Cominciando a impostare il proprio progetto partendo dal quadro 2 e ignorando il quadro 1 è possibile avere un sistema TT con 2 partenze.

Ecco di seguito un esempio di impianto con due partenze in un sistema TT:


Contributo motori al cortocircuito
Nella [Finestra dati e impostazioni], sezione [Impostazioni Generali], menù [Distribuzione], è possibile impostare l’eventuale contributo di motori al calcolo della corrente di cortocircuito:

Devono essere impostati i seguenti dati:
- potenza totale dei motori connessi all’impianto
- coefficiente di contemporaneità di funzionamento dei motori suddetti

Il programma considera il contributo dei motori alla corrente di cortocircuito come 8 volte la loro corrente nominale ottenuta in base ai dati precedentemente inseriti di potenza nominale totale dei motori e coefficiente di contemporaneità.


Dati Quadro
Accedendo alla [Finestra dati e impostazioni] sezione [Impostazione Quadro] menù [Dati Quadro]:

è possibile inserire i dati anagrafici del quadro nei 2 campi “Descrizione” e “Note”. Tali dati appariranno nello “Schema a blocchi impianto” e nella documentazione.

E' inoltre possibile definire il numero del quadro togliendo la spunta dall'opzione "Numerazione automatica quadri"


Abilitazione Sezioni, Tarature e Serie articoli
Dalla [Finestra dati e impostazioni], sezione [Impostazioni Quadro], menù [Abilitazione Sezioni / Tarature] e [Abilitazione Serie].

Possono essere abilitate o disabilitate:

- le sezioni dei cavi
- le tarature degli apparecchi (correnti nominali)
Abilitazione sezioni e tarature

- le Serie dei prodotti Gewiss (suddivise per tipologia)

Inoltre è possibile vincolare la scelta degli apparecchi in modo che:

- non vengano utilizzati dispositivi 1P+N ma dispositivi 2P

- vengano utilizzati interruttori aventi potere di interruzione maggiore o uguale al minimo imposto per il quadro

in modo da vincolare il programma nella scelta dei prodotti.

Queste scelte sono valide per il quadro attivo (selezionato) non per l’intero impianto.


COMPOSIZIONE SCHEMA ELETTRICO
Dalla videata “Schema a blocchi impianto”
· con doppio clic nel rettangolo rappresentativo del quadro, oppure
· dal tastone (a destra) [Visualizza lo schema elettrico del quadro], oppure
· dalla tastiera col tasto [Invio]:

Selezione schema elettrico

si accede allo Schema Elettrico del Quadro:

Il programma inserisce in automatico un simbolo di partenza (che può essere comunque modificato).
Per tornare allo “Schema a blocchi dell’impianto” cliccare sull’apposita icona:

Come tornare allo schema a blocchi


Impostazione dati visibili a cartiglio
E’ possibile impostare a piacimento l’ordine ed il tipo di dati da visualizzare a cartiglio dello schema unifilare.
Appena aperto il programma è presente una configurazione di cartiglio di default ma ovviamente il progettista può aver esigenza:
- di controllare solo alcuni dei dati mostrati o addirittura di vederne altri non presenti durante la progettazione:
- di consegnare un progetto con a cartiglio solo i dati che interessano al committente

Le operazioni per modificare il cartiglio sono le seguenti:

1 Portarsi sulla finestra [Finestra dati e impostazioni] alla sezione [Impostazioni Generali], menù [Dati Cartiglio].
Sono presenti due elenchi di campi, uno con i campi che possono essere ineriti nel cartiglio e l’altro con i campi già presenti a cartiglio e perciò visualizzati nel programma:

Campi del cartiglio

Le voci presenti nella sezione "Campi selezionati" vengono poi mostrati nello stesso ordine nel cartiglio dello schema elettrico:

2 Impostare i nuovi campi che devono essere visualizzati a cartiglio scegliendoli tra quelli disponibili tramite un doppio click sul campo desiderato o trascinandolo tenendo premuto il tasto sinistro del mouse:

Una volta inserito il muovo campo (nell’esempio è ku/kc) tra i campi disponibili lo si può ordinare in relazione agli altri presenti sia tramite trascinamento sia tramite selezione degli appositi comandi a lato (freccia su, freccia giù).
E’ possibile verificare a cartiglio la corretta esecuzione della modifica.

Ovviamente è possibile togliere campi visualizzati spostandoli in campi disponibili.

3 Per ogni voce presente tra i campi selezionati è possibile impostare l'altezza dei campi che verranno poi visualizzati a cartiglio:

4 Dopo aver creato la configurazione personalizzata è possibile salvarla in modo da poterla richiamare ogni volta ve ne fosse la necessità cliccando sul tasto [salva come schema].


Modifica simbolo di partenza
Inizialmente, aperto lo schema elettrico, appare impostato il dispositivo generale del sistema rappresentato dal simbolo di un interruttore magnetotermicodifferenziale.
Per cambiare il simbolo suddetto con un altro tra quelli disponibili si deve:
1 tramite doppio click sul simbolo con il pulsante sinistro del mouse aprire la videata [Impostazioni];
2 portarsi alla sezione [Dati Apparecchio], menu [Simbolo];
3 scegliere il nuovo simbolo da sostituire al generale:

Cambio simbolo dell'apparecchio


Inserimento di un simbolo in serie
L’inserimento di simboli elettrici nello schema elettrico in serie ad un simbolo già presente deve essere effettuato nel seguente modo:

1 Selezionare il simbolo in serie al quale si vuole inserire il nuovo simbolo.
La verifica di una corretta selezione è confermata dal colore del simbolo che da nero diventa blu:

2 Selezionare l’icona [Inserisci un interruttore in serie a quello selezionato] tra le icone che rappresentano la tipologia di inserimento simboli.
Il comando suddetto può essere selezionato dall’icona presente a lato della videata “Schema elettrico”

Inserimento in serie

3 Scegliere il nuovo simbolo da inserire tra quelli proposti:
- nella parte bassa della videata “Schema elettrico”

- tramite il comando [Inserisci] situato nella barra strumenti alla voce [Modifica].

Ogni volta che viene inserito un nuovo simbolo nello schema appare in automatico la relativa calata:


Inserimento di un simbolo in parallelo
1 Selezionare il simbolo in parallelo al quale si vuole inserire il nuovo simbolo.
Verifica di una corretta selezione è confermata dal colore del simbolo che da nero diventa blu:

2 Selezionare l’icona [Inserisci un interruttore in parallelo a quello selezionato] tra le icone che rappresentano la tipologia di inserimento simboli.
Il comando suddetto può essere selezionato dall’icona presente a lato della videata “Schema elettrico”

Inserisci in parallelo

3 Scegliere il nuovo simbolo da inserire tra quelli proposti:
- nella parte bassa della videata “Schema elettrico”;

- tramite il comando [Inserisci] situato nella barra strumenti alla voce [Modifica].

Ogni volta che viene inserito un nuovo simbolo nello schema appare in automatico la relativa calata:

Inserimento in parallelo


Inserimento di un simbolo come partenza quadro
1 Selezionare il simbolo da cui si vuole esca la linea che deve alimentare un nuovo quadro.
Verifica di una corretta selezione è confermata dal colore del simbolo che da nero diventa blu:

2 Selezionare l’icona [Inserisci una partenza di quadro in serie al simbolo selezionato] tra le icone che rappresentano la tipologia di inserimento simboli.
Il comando suddetto può essere selezionato dall’icona presente a lato della videata “Schema elettrico”

3 Scegliere il nuovo simbolo da inserire tra quelli proposti:
- nella parte bassa della videata “Schema elettrico”:

4 Dopo aver selezionato il simbolo da inserire si deve scegliere in che quadro inserirlo.
Dalla finestra che si aprirà in automatico si deve selezionare [Nuovo quadro] e poi [Conferma]:

Definizione nuovo quadro

Riepilogo:

Riepilogo inserimento quadro

E’ possibile vedere il collegamento tra i due quadri appena creati aprendo la modalità di visualizzazione “Schema a blocchi” tramite selezione del pulsante [Seleziona la vista dello schema a blocchi] qui sotto indicato:
Schema a blocchi


Inserimento gruppo elettrogeno
Le fasi per inserire un Gruppo Elettrogeno sono le seguenti:

1) Scegliere il dispositivo che dovrà essere interbloccato con quello proveniente dalla linea del Gruppo Elettrogeno.

2) Cliccare sul simbolo del Gruppo Elettrogeno

3) Nella maschera “Collega quadro” selezionare [Nuovo quadro] e cliccare sul pulsante [Conferma].

4) Il Gruppo Elettrogeno risulterà disegnato in un quadro dedicato mentre nel quadro preso in esame arriverà la linea da esso alimentata che dovrà essere connessa alla linea principale tramite apposito interblocco.

Quadro generale e quadro GE

Interruttori da interbloccare

5) Scegliere i due dispositivi da interbloccare tenendo conto che solo gli scatolati di In ≥ 250A possono avere l’inerblocco
Nota: - devono avere lo stesso codice
- ricordarsi di bloccare i dispositivi scelti

6) Scegliere gli accessori comando a motore ed interblocco desiderati

7) Definire il dispositivo a protezione della linea alimentata da GE

Protezione lato GE


Passaggi alle varie videate
Le videate relative a schemi, carpenterie, circuiti ausiliari e di misura realizzate possono essere richiamate tramite comandi di navigazione viste.
Le icone selezionabili sono:
Tasti scelta Viste

Per passare da una videata ad un altra basta semplicemente selezionare il tasto relativo a cosa si vuole visualizzare e scegliere dall'elenco:

La voce dell'elenco scritta in "grassetto" è la vista attiva, quelle voci scritte con carattere "normale" sono le viste create mentre quelle non realizzate sono in carattere "corsivo e grigetto".


Spostamento simboli
E’ possibile, dopo avere disegnato lo schema, spostare di posizione i simboli.
L’operazione suddetta si effettua posizionandosi con l’indicatore del mouse sul simbolo da spostare e tenendo premuto il tasto sinistro lo si trascina nel punto dello schema ove dovrà essere la nuova posizione ed infine si deve rilasciare il tasto del mouse.
Questa operazione è agevolata dalla visualizzazione di un’anteprima che permette di vedere come sarà collocato il simbolo scelto in relazione agli altri appartenenti allo schema.

Esempio
Si vuole spostare il simbolo n°3 dello schema sottostante nelle seguenti posizioni:
Selezione Simbolo 3

- direttamente in serie al simbolo n°1
Spostamento in serie

- in parallelo al simbolo n°2 (a destra)
Spostamento in parallelo


Definizione fasi della linea
Le fasi delle linee del sistema sono selezionabili nei seguenti modi:

- [Finestra dati e impostazioni], sezione [Dati Apparecchio],menu [Dati]

Scelta fasi dal menu Dati

- [Finestra dati e impostazioni], sezione [Dati Apparecchio], [Articolo]:

Scelta fasi dal menu Articolo

Tramite la scelta fasi della linea e possibile distribuire in modo omogeneo sulle linee trifasi i carichi monofasi in modo da ottenere una distribuzione di carichi equilibrata.

Esempio
Distribuzione di tre carichi monofase su linea trifase


Copia, incolla, sostituisci simbolo
Per copiare un simbolo:

1 selezionare il simbolo da copiare
2 - cliccare sul tasto [Copia/Simbolo], oppure
- dalla barra dei menù [Modifica/Copia/Simbolo], oppure
- tasti [Ctrl+C] da tastiera

Per incollare un simbolo:
1 selezionare il simbolo a cui si vuole collegare l’apparecchio copiato
2 impostare l’inserimento: pulsanti [Serie] o [Parallelo] o [Partenza quadro]
3 - cliccare sul tasto [Incolla/Simboli], oppure
- dalla barra dei menù [Modifica/Incolla/Simboli], oppure
- tasti [Ctrl+V] da tastiera

Il simbolo verrà copiato nella posizione voluta in base al tasto selezionato:

Serie Serie Parallelo Parallelo Partenza quadro Partenza quadro

Oltre al simbolo grafico vengono copiati tutti i dati (sia elettrici che descrittivi)

Per sostituire un simbolo qualsiasi esistente con quello copiato:
1 selezionare il simbolo da sostituire con quello copiato in precedenza
2 - cliccare sul tasto [Incolla/Configurazione], oppure
- dalla barra dei menù [Modifica/Incolla/Configurazione], oppure
- tasti [Shift+Ctrl+V] da tastiera

Il simbolo selezionato viene sostituito da quello copiato (compresi i dati).


Copia e incolla ramo
E’ possibile anche duplicare delle sezioni di circuito (rami)

Per copiare un ramo:
1 selezionare il simbolo in testa al ramo da copiare
2 - cliccare sul tasto [Copia/Ramo], oppure
- dalla barra dei menù [Modifica/Copia/Ramo], oppure
- tasti [Shift+Ctrl+C] da tastiera

Tutti gli apparecchi collegati a valle dell’apparecchio selezionato vengono copiati. Attenzione: a valle del simbolo selezionato non devono ovviamente esserci partenze per altri quadri.

Per incollare un ramo:
1 Selezionare il simbolo a cui si vuole collegare il ramo copiato
2 Impostare l’inserimento: pulsanti [Serie] o [Parallelo] o [Partenza quadro]
3 - cliccare sul tasto [Incolla/Simboli], oppure
- dalla barra dei menù [Modifica/Incolla/Simboli], oppure
- tasti [Ctrl+V] da tastiera

A seconda del tipo di inserimento selezionato, l’intero ramo verrà copiato in serie o in parallelo al simbolo sezionato:

L’operazione non è fattibile quando non vi è compatibilità tra l’apparecchio a cui si vuole collegare il ramo ed il primo simbolo in testa al ramo.
Esempio di incompatibilità:
- il simbolo in testa al ramo da copiare è trifase
- il tratto di rete in cui vi è il simbolo a cui si vuole collegare il ramo è monofase Copia e incolla quadro
Ciascun quadro può essere interamente copiato e duplicato, sia come nuovo sottoquadro, sia come parte di un circuito all’interno di un altro quadro.


Copia e incolla quadro
1 selezionare dallo “Schema a blocchi”il quadro da copiare
2 - cliccare sul tasto [Copia], oppure
- dalla barra dei menù [Modifica/Copia], oppure
- tasti [Ctrl+C] da tastiera

Tutto lo schema unificare del quadro viene copiato (ovviamente eventuali sottoquadri collegati a valle del quadro copiato non vengono considerati).

Per incollare un quadro:
1 entrare nello schema dove si trova il simbolo a cui si vuole collegare il quadro copiato (con doppio clic nel relativo quadro)

2 Selezionare il simbolo a cui si vuole collegare il quadro copiato

Selezione simbolo partenza quadro

3 - cliccare sul tasto [Incolla/Simboli], oppure
- dalla barra dei menù [Modifica/Incolla/Simboli], oppure
- tasti [Ctrl+V] da tastiera

Incolla quadro copiato

L’intero quadro verrà incollato collegato al simbolo selezionato:

L’operazione non è fattibile quando non vi è compatibilità tra il quadro che si vuole incollare e l’apparecchio a cui si vuole collegare il quadro copiato.
Esempio di incompatibilità:
- il quadro copiato è trifase
- il simbolo a cui si vuole collegare il ramo è monofase


Esportazione in dxf
Per esportare direttamente in formato DXF lo schema elettrico è sufficiente cliccare sul tasto [Esportazione] e poi [Esporta in DXF]:


Impostazioni per esportazioni in dxf
Per effettuare una corretta esportazione in formato DXF si deve attribuire il numero di elementi massimo che può essere inserito in un layer.
L’operazione suddetta deve essere effettuata per lo schema a blocchi, lo schema elettrico e gli armadi:

1 Portarsi nella videata [Impostazioni Generali], sezione [Opzioni], sottosezione [Esportazione in DXF];
2 Impostare il n° di elementi per ogni layer:
Parametri esportazione DXF


Articolo
Dopo aver inserito i simboli elettrici nello schema impianto è possibile scegliere manualmente il simbolo.
Si deve effettuare un doppio click sul simbolo di interesse in modo di aprire la [Finestra dati e impostazioni] e portarsi nella sezione [Dati Apparecchio], menù [Articolo]:

Nota
Nella videata [Finestra dati e impostazioni] la sezione [Dati Apparecchio] contiene i dati e risultati inerenti al simbolo in cui questa videata viene richiamata e la sezione di circuito tra il simbolo selezionato ed il successivo o,in mancanza di quest’ultimo, al carico.

Nel menù [Articolo] è possibile impostare i parametri che saranno criterio di scelta per il nostro dispositivo:
- n° di poli e linee;
- taratura del dispositivo;
- corrente differenziale Idn;
- tipologia di esecuzione (fisso terminali standard, terminali anteriori prolungati, ecc.)
- ecc.

Dopo aver impostato i parametri suddetti si lancia la ricerca dei dispositivi che possono soddisfare tali caratteristiche cliccando su [Ricerca articolo].
Si aprirà la finestra [Ricerca articolo…] in cui sono elencati i dispositivi compatibili ordinati per prezzo crescente;
Per cambiare i parametri di ricerca e cercare un nuovo dispositivo si deve azzerare l’articolo tramite il comando [Azzera articolo].

Nota 1
Se dopo aver impostato l’articolo si vuole lanciare il dimensionamento dell’impianto impedendo che l’articolo venga cambiato è importante bloccare l’articolo scelto tramite il comando [Blocca i dati impostati].

Blocca i dati impostati

Nota 2
Il valore del potere di interruzione degli apparecchi modulari con protezione magnetica viene scelto a seconda della norma di riferimento selezionata. Il programma seleziona come default la norma EN60898 (ambiente domestico), ma passa automaticamente alla norma EN60947-2 quando nel circuito sono presenti 1 o più interruttori di tipo scatolato, sia se inseriti manualmente che se selezionati dal programma (a seguito dei calcoli).
Tale passaggio viene segnalato nei messaggi di notifica:

Potere di interruzione Apparecchi


Accessori
Dopo aver definito l’articolo si abilita automaticamente l’icona [Accessori], ovviamente verranno mostrati solo gli accessori compatibili con il dispositivo selezionato.
Sarà possibile selezionare contatti ausiliari, sganciatori, comandi motore, fusibili, interblocchi, ecc.

Gli accessori selezionati verranno riportati sullo schema elettrico:


Articoli non GEWISS
Vi è la possibilità di inserire alcune tipologie di dispositivi non GEWISS tramite la sezione [Impostazioni Generali] menu [Apparecchi vari], in questo caso si crea un apparecchio con codice "AB123456"
Definizione nuovo articolo

Una volta definito il nuovo elemento per inserirlo all’interno del progetto è sufficiente aprire la finestra [Schema ad Albero] e ricercarlo per codice:

Ricerca codice creato

Cliccando poi sul tasto inserisci, l’oggetto verrà inserito come simbolo nello schema unifilare e con la relativa sagoma nella carpenteria:

Inserimento codice creato


Scelta parametri conduttura
I parametri della conduttura utilizzata possono essere scelti nella [Finestra dati e impostazioni] sezione [Dati Apparecchio] menu [Conduttura].
La finestra suddetta è richiamata tramite doppio clic su ogni simbolo dello schema.
Le caratteristiche definibili per ogni conduttura sono:
- lunghezza linea;
- caduta di tensione ammessa nel tratto;
- posa;
- sezione.

Le condizioni di posa influiscono sulla portata effettiva del cavo in accordo alla Norma CEI-UNEL 35024/1.

Il programma permette di definire le condutture in entrata e in uscita dal quadro richiamando la [Finestra dati e impostazioni] tramite:
- doppio click sugli interruttori in entrata per definire le condutture in entrata nel quadro
- doppio click sugli interruttori in uscita per definire le condutture in uscita dal quadro

Linea a monte

Linea a valle

Nota 1
Se la lunghezza impostata per la conduttura è pari a 0 metri la linea non verrà mostrata nello schema unifilare

Nota 2
La conduttura interna al quadro non può essere definita a meno che non venga abilitata la funzione [Abilita sempre conduttura] definita al punto successivo.


Blindosbarre
Le blindosbarre possono essere create e configurate a piacimento.
Portandosi nella videata [Finestra dati e impostazioni], sezione [Impostazioni Generali], menu [Blindosbarre] è possibile:
- creare blindosbarre cliccando sul comando [Inserisci] e inserendo tutti parametri richiesti:
Inserisci nuova blindosbarra

- modificare blindosbarre già inserite:

Le blindosbarre create o modificate possono essere semplicemente inserite nello schema scegliendole tra le condutture:

Seleziona blindosbarra come conduttura


Condutture interne al quadro
Per definire la conduttura all’interno del quadro deve essere abilitata la funzione [Abilita sempre conduttura] situata nella [Finestra dati e impostazioni], sezione [Impostazioni Generali], menù [Opzioni]:

Dopo aver effettuato la seguente operazione è possibile definire le condutture come fatto per il punto successivo anche all’interno del quadro.

Esempio

Settaggio lunghezza conduttura interna

Nota
Invece di definire ogni tratto di conduttura interna del quadro è possibile utilizzare il comando [Cablaggio interno al Quadro] definito al punto successivo.


Cablaggio interno
Se non si vuole perdere tempo a definire ogni sezione di conduttura interna al quadro ma allo stesso tempo non si vuole trascurare
- la caduta di tensione,
- le correnti di ctocto,
- la dissipazione termica
procurate dal cablaggio interno, è possibile utilizzare un comando molto efficace denominato [Cablaggio interno al Quadro].

Tramite questo comando il programma calcola automaticamente il cablaggio interno del quadro scegliendo le sezioni ed il tipo di conduttura da utilizzare in base alla corrente nominale "In" dei dispositivi.

Le operazioni da effettuare sono le seguenti:

1 Abilitare il comando [Cablaggio interno al Quadro] situato nella finestra [Finestra dati e impostazioni], sezione [Impostazioni Quadro] menù [Dati quadro]:

Collegamento interno al quadro

2 Lanciare la verifica di compatibilità di componenti del sistema tramite l’apposito comando [Effettua il calcolo delle correnti/tensioni mantenendo i dati impostati e verificando i parametri dell’impianto].
Cliccare quindi sull’icona mostrata qui sotto:

3 Il programma calcolerà automaticamente il cablaggi interni al quadro impostando la lunghezza standard di ogni cablaggio ad 1 metro.
E’ possibile verificare le scelte del programma impostando le voci pertinenti al cablaggio nel cartiglio dello schema.

Dati cablaggio a cartiglio

4 Per cambiare la sezione utilizzato o la lunghezza del cablaggio si deve aprire la [Finestra dati e impostazioni] e selezionare nella sezione [Dati Apparecchio] il menù [Morsetti/Cablaggio]:

Tutti i parametri del cablaggio interno possono essere modificati nella [Finestra dati e impostazioni], sezione [Impostazioni Generali], menù [Morsetti \ Cablaggio]:


Collegamento in morsettiera
Per calcolare lo spazio occupato in morsettiera e i morsetti da utilizzare
è possibile selezionare il comando [Collegamento in morsettiera].

Le operazioni da effettuare sono le seguenti:

1 Abilitare il comando [Collegamento in morsettiera] situato nella sezione [impostazioni Quadro] e nel menù [Dati quadro]:

Collgamento in morsettiera

2 Lanciare la verifica di compatibilità di componenti del sistema tramite l’apposito comando [Effettua il calcolo delle correnti/tensioni mantenendo i dati impostati e verificando i parametri dell’impianto].
Cliccare quindi sull’icona mostrata qui sotto:

3 Il programma calcolerà automaticamente lo spazio occupato in morsettiera e la tipologia dei morsetti.
E’ possibile verificare le scelte del programma impostando le voci pertinenti al collegamento in morsettiera nel cartiglio dello schema.

Morsetti a cartiglio

4 Per cambiare i morsetti calcolati dal programma si deve aprire la [Finestra dati e impostazioni] e selezionare nella sezione [Dati Apparecchio] l’icona del menù [Morsetti/Cablaggio]:

Tutti i parametri dei morsetti possono essere modificati nella [Finestra dati e impostazioni] alla sezione [Impostazioni Generali], menù [Morsetti/Cablaggio]:


CRITERI PER IL DIMENSIONAMENTO
Dalla [Finestra dati e impostazioni] nella sezione [Dati Apparecchio] menù [Criteri di dimensionamento]:

Criteri di dimensionamento

è possibile impostare vari criteri di dimensionamento, ovvero definire delle regole che il programma deve rispettare in fase di calcolo.


Modalita di scelta Articolo

Modalità di scelta Articolo
Dimensiona sempre al valore minimo sufficiente: il programma seleziona sempre l’apparecchio (codice articolo) minimo sufficiente secondo i risultati dei calcoli, ignorando le impostazioni sull’articolo effettuate

Utilizza i dati impostati come base di partenza: il programma durante i calcoli seleziona l’apparecchio (codice) partendo dai dati impostati dall’utente e li modifica solo in senso peggiorativo, ovvero selezionando apparecchi più “grandi” (con valori nominali caratteristici superiori). Se l’apparecchio impostato è sovradimensionato, questi viene accettato (non modificato)

Blocca i dati impostati: il programma non modificherà mai gli apparecchi (articoli) impostati, ma nel caso in cui non siano corretti segnalerà un errore con la possibilità, da parte dell’utente, di scegliere come il programma deve comportarsi

Modalità scelta interruttore


Modalita di scelta Cavi

Modalità di scelta Cavi
Dimensiona sempre al valore minimo sufficiente: il programma seleziona sempre il cavo minimo sufficiente secondo i risultati dei calcoli, ignorando le impostazioni effettuate sui cavi

Utilizza i dati impostati come base di partenza: il programma durante i calcoli seleziona il cavo partendo dai dati impostati dall’utente e li modifica solo in senso peggiorativo, ovvero selezionando cavi più “grandi” (con valori nominali caratteristici superiori). Se il cavo impostato è sovradimensionato, questi viene accettato (non modificato)

Blocca i dati impostati: il programma non modificherà mai i cavi impostati, ma nel caso in cui non siano corretti segnalerà un errore con la possibilità, da parte dell’utente, di scegliere come il programma deve comportarsi

Modalità scelta cavi


Protezione di Back-Up
La protezione di Back-Up è impostabile a tutti i dispositivi di un quadro (ove è possibile) oppure più semplicemente tra un dispositivo ed il dispositivo posizionato a monte di esso (se possibile).

Back-up a tutti i dispositivi nel quadro
Le operazioni da effettuare sono le seguenti:
1 Portarsi nella finestra [Impostazioni], alla sezione [Impostazioni Quadro], menu [Dati quadro];
2 Selezionare il comando [Protezione di Back-Up]:

Selezione protezione di Back-Up

Back-up tra coppie di dispositivi
La protezione di Back-Up è impostabile tra un dispositivo a monte ed uno a valle eseguendo le seguenti operazioni:
1 Selezionare il dispositivo a valle sul quale effettuare Back-Up;
2 Aprire la finestra [Impostazioni], sezione [Dati Apparecchio], menu [Criteri di dimensionamento];
3 Selezionare il comando [Effettua Back-Up quando possibile]:

Nota
Per realizzare l’avvenuto Back-Up è possibile configurare la voce “Back-Up” nella legenda cartiglio:

Le altre voci selezionabili in “criteri di dimensionamento” sono le seguenti:

Utilizza le impostazioni del quadro: il programma effettua o no il back-up a seconda di quello che è stato impostato relativamente al quadro nella [Finestra dati e impostazioni] sezione [Impostazioni Quadro] menù [Dati Quadro].

Non effettuare mai Back-Up: il programma non tenterà mai di fare il back-up per il simbolo selezionato.


Impostazione Caduta di Tensione ammessa
Il valore della massima CdT totale ammessa può essere impostato dalla [Finestra dati e impostazioni] sezione [Impostazionei Generali] menu [Distribuzione]:

La CdT massima parziale (ammessa nel tratto) può essere invece impostata dalla [Finestra dati e impostazioni] sezione [Dati Apparecchio] menù [Conduttura]:

La CdT massima ammessa nell’impianto è quella Totale e viene distribuita lungo la rete (da monte a valle).
Agendo sul valore % della CdT ammessa nel tratto (parziale) è possibile modificare la ripartizione della CdT totale lungo la rete.


Impostazione dati carico
Dalla [Finestra dati e impostazioni] sezione [Dati Apparecchio] menu [Dati]:

è possibile inserire i dati elettrici del carico. Modificando uno dei dati vengono ricalcolati gli altri ad esso legati. Ovviamente tali dati sono inseribili solo per apparecchi terminali, a cui è effettivamente collegato un carico.
Per gli apparecchi non terminali i dati di carico appaiono a video (vengono calcolati) e non sono modificabili.


Coefficiente di utilizzazione Ku
Sugli apparecchi terminali (collegati direttamente al carico) è impostabile
dall’utente; moltiplicando Ku per la potenza nominale si ottiene la potenza effettiva

Sugli apparecchi non terminali è calcolato dal programma:
- Ku = [Potenza effettiva (totale)] / [Potenza totale]


Coefficiente di contemporaneita Kc

Coefficiente di contemporaneità Kc
E' impostabile dall’utente solo sugli apparecchi non terminali (a cui sono collegati
degli altri apparecchi); moltiplicando Kc per la somma delle potenze nominali degli
interruttori a valle si ottiene la potenza effettiva dell’apparecchio (non terminale)

Esempio
Interruttore 3:
Ku = 0,7
Potenza totale = 10kW
Potenza effettiva = 0,7x10 = 7kW
Interruttore 4:
Ku = 0,8
Potenza totale = 10kW
Potenza effettiva = 0,8x10 = 8kW
Interruttore 2:
Potenza totale = 10+10kW = 20kW
Kc = 0,5
Potenza effettiva = 0,5x(7+8)kW = 7,5kW
Ku = Potenza effettiva/Potenza totale = (7+8)/(10+10) = 0,75 (calcolato dal programma)


Accoppiata cavi-interruttori
Nel caso non si conoscano i cavi che andranno ad alimentare l’impianto da progettare è possibile utilizzare questa funzione per verificare che vengano rispettate le seguenti condizioni:
- In apparecchio ≤ Iz cavo;
- I2t ≤ K2S2;
- Icc nel punto in cui è installato il dispositivo ≤ Potere di interruzione dispositivo.

Sono ovviamente omesse le due seguenti verifiche:
- Ib ≤ In;
- verifica sulla caduta di tensione.

Questo comando può essere utilizzato in 3 modalità diverse a seconda delle esigenze:
· calcolo delle sezioni dei cavi avendo scelto i dispositivi e verifica sistema;
· calcolo dei dispositivi avendo scelto le sezioni dei cavi e verifica sistema;
· solo verifica sistema nel caso siano già impostati sezione cavi e dispositivi.

Esegui verifica impianto

Nota 1
utilizzando questo metodo di verifica non è necessario bloccare la sezione dei cavi ed i dispositivi scelti, infatti il programma, prima di effettuare qualche modifica al progetto, chiede conferma all’utente.
In questo modo è possibile controllare lo svolgimento del processo.

Nota 2
La norma degli interruttori appartenenti ad un quadro ove la corrente di cortocircuito risulti superiore a 10kA passa automaticamente da civile ad industriale.
Conseguentemente i valori del potere di interruzione degli interruttori sarà considerato come prescritto dalla norma industriale.
Se Icc>10kA: da CEI EN 60898 a CEI EN 60947-2

Nota 3
Il valore del potere di interruzione degli apparecchi modulari con protezione magnetica viene scelto a seconda della norma di riferimento selezionata. Il programma seleziona come default la norma EN60898 (ambiente domestico), ma passa automaticamente alla norma EN60947-2 quando nel circuito sono presenti 1 o più interruttori di tipo scatolato, sia se inseriti manualmente che se selezionati dal programma (a seguito dei calcoli).
Tale passaggio viene segnalato nei messaggi di notifica:

Potere di interruzione Apparecchi


Dimensionamento conoscendo i carichi
Questa funzione consente di effettuare il dimensionamento dell’intero impianto rispettando le seguenti condizioni:
- Ib ≤ In apparecchio ≤ Iz cavo;
- verifica caduta di tensione;
- I2t ≤ K2S2;
- Icc nel punto in cui è installato il dispositivo ≤ Potere di interruzione dispositivo

Il comando [Dimensiona impianto] può essere selezionato tramite il pulsante mostrato qui sotto:

E’ un criterio di dimensionamento che permette di definire tutti i parametri dell’impianto ma il suo utilizzo ha senso soprattutto se si conosce l’entità dei carichi e quindi le correnti effettivamente circolanti nel sistema.

E’ possibile decidere prima di lanciare i calcoli se permettere al software di proporre dei risultati ottimali o di bloccare sezioni di condutture o articoli scelti in una fase precedente dall’utente e quindi verificarne la correttezza di progettazione durante il calcolo.

Nel programma ci sono 3 modalità di progettazione:
- Dimensionare al valore minimo sufficiente
- Dimensionare usando i dati impostati come base di partenza
- Dimensionare bloccando i dati impostati


Dimensionare al valore minimo sufficiente
Questo criterio di progettazione è impostato di default a tutti i simboli che vengono inseriti nello schema ed è applicabile tramite due comandi; uno per la scelta degli articoli e l’altro per la scelta delle sezioni delle condutture.
Questa funzione è applicabile singolarmente per ogni articolo del sistema ed ad ogni conduttura.
Il comando può essere impostato in uno dei seguenti modi:

· Apparecchi:
[Finestra dati e impostazioni], sezione [Dati Apparecchio], menu [Criteri di dimensionamento]:

Dimensiona al valore minimo

[Finestra dati e impostazioni], sezione [Dati Apparecchio], menu [Articolo]:

Dimensiona al valore minimo

· Sezioni condutture:
[Finestra dati e impostazioni], sezione [Dati Apparecchio], menu [Criteri di dimensionamento]

[Finestra dati e impostazioni], sezione [Dati Apparecchio], menu [Conduttura]:

Nota 1
Utilizzando questo criterio di progettazione l’utente non deve scegliere manualmente gli articoli e le sezioni dei conduttori perché il programma li modificherà senza tenerne conto.
E’ possibile, dopo aver lanciato i calcoli, visionare i risultati proposti dal programma ed eventualmente modificarli.

Nota 2
La norma degli interruttori appartenenti ad un quadro ove la corrente di cortocircuito risulti superiore a 10kA passa automaticamente da civile ad industriale.
Conseguentemente i valori del potere di interruzione degli interruttori sarà considerato come prescritto dalla norma industriale.
Se Icc>10kA: da CEI EN 60898 a CEI EN 60947-2

Nota 3
Il valore del potere di interruzione degli apparecchi modulari con protezione magnetica viene scelto a seconda della norma di riferimento selezionata. Il programma seleziona come default la norma EN60898 (ambiente domestico), ma passa automaticamente alla norma EN60947-2 quando nel circuito sono presenti 1 o più interruttori di tipo scatolato, sia se inseriti manualmente che se selezionati dal programma (a seguito dei calcoli).
Tale passaggio viene segnalato nei messaggi di notifica:

Potere di interruzione Apparecchi


Dimensionare usando i dati impostati come base di partenza
Questo criterio di progettazione è impostabile per tutti i simboli che vengono inseriti nello schema tramite due comandi; uno per la scelta degli articoli e l’altro per la scelta delle sezioni delle condutture.
Questa funzione è applicabile singolarmente per ogni articolo del sistema ed ad ogni conduttura e può essere selezionata tramite gli stessi comandi descritti al capitolo precedente.

Nota
Utilizzando questo criterio di progettazione l’utente deve scegliere manualmente gli articoli e/o le sezioni dei conduttori dell’impianto.
Lanciati i calcoli il programma li modificherà se non idonei al progetto ma non ne chiederà il consenso all’utente.
E’ possibile, dopo aver lanciato i calcoli, visionare i risultati proposti dal programma ed eventualmente modificarli.
Se si vuole essere interpellati dal programma prima di ogni cambiamento dei dati impostati dall’utente essi devono essere bloccati tramite il criterio [Blocca i dati impostati] come verrà mostrato nella prossima sezione.

L’utente deve scegliere manualmente i dispositivi e/o le sezioni delle condutture facenti parti dell’impianto:

Articoli
1 Inserire simbolo nello schema
2 Tramite doppio click sul simbolo portarsi su [Finestra dati e impostazioni], sezione [Dati Apparecchio], menu [Articolo]
3 A seconda del simbolo scelto verranno richiesti i dati minimi utili a trovare l’articolo desiderato. I dati possono essere il numero di poli del dispositivo, taratura, corrente differenziale, ritardo differenziale, esecuzione, ecc.

4 Dopo aver impostato i dati di ricerca si deve cliccare sul pulsante [Ricerca articolo]. Vengono proposti tutti gli articoli che soddisfano i criteri di ricerca ordinati per prezzo crescente:

5 Confermare l’articolo e scegliere come modalità di scelta dell’articolo [Utilizza i dati impostati come base di partenza]:

Utilizza i dati impostati come base di partenza

6 Lanciare il calcolo dell’impianto. Il programma manterrà gli articoli inseriti che rispettano i parametri dell’impianto mentre per quelli non idonei proporrà altre soluzioni. Sarà possibile identificare gli articoli cambiati orientandosi tramite la legenda colori.
Se si vuole che il programma chieda delle conferme prima di cambiare gli articoli impostati dall’utente essi devono essere bloccati come mostrato nel prossimo criterio di dimensionamento.

Nota
La norma degli interruttori appartenenti ad un quadro ove la corrente di cortocircuito risulti superiore a 10kA passa automaticamente da civile ad industriale.
Conseguentemente i valori del potere di interruzione degli interruttori sarà considerato come prescritto dalla norma industriale.
Se Icc>10kA: da CEI EN 60898 a CEI EN 60947-2

Nota
Il valore del potere di interruzione degli apparecchi modulari con protezione magnetica viene scelto a seconda della norma di riferimento selezionata. Il programma seleziona come default la norma EN60898 (ambiente domestico), ma passa automaticamente alla norma EN60947-2 quando nel circuito sono presenti 1 o più interruttori di tipo scatolato, sia se inseriti manualmente che se selezionati dal programma (a seguito dei calcoli).
Tale passaggio viene segnalato nei messaggi di notifica:

Potere di interruzione Apparecchi

Condutture
Similmente agli articoli è possibile comportarsi con le condutture tramite il comando [Utilizza i dati impostati come base di partenza]:

Base di partenza cavi

Base di partenza cavi


Dimensionare bloccando i dati impostati
Questo criterio di progettazione è impostabile per tutti i simboli che vengono inseriti nello schema tramite due comandi; uno per la scelta degli articoli e l’altro per la scelta delle sezioni delle condutture.
E’ applicabile singolarmente per ogni articolo del sistema ed ad ogni conduttura e può essere selezionata tramite gli stessi comandi descritti al capitolo precedente ovviamente selezionando tra le voci proposte la seguente [Blocca i dati impostati].In questo modo durante i calcoli effettuati dal programma verrà richiesto all’utente il permesso di modificare dati non compatibili con i parametri dell’impianto.

Articoli
Blocca i dati impostati

Blocca i dati impostati

Calcoli con gli articoli bloccati

Nota
La norma degli interruttori appartenenti ad un quadro ove la corrente di cortocircuito risulti superiore a 10kA passa automaticamente da civile ad industriale.
Conseguentemente i valori del potere di interruzione degli interruttori sarà considerato come prescritto dalla norma industriale.

Se Icc>10kA: da CEI EN 60898 a CEI EN 60947-2

Nota
Il valore del potere di interruzione degli apparecchi modulari con protezione magnetica viene scelto a seconda della norma di riferimento selezionata. Il programma seleziona come default la norma EN60898 (ambiente domestico), ma passa automaticamente alla norma EN60947-2 quando nel circuito sono presenti 1 o più interruttori di tipo scatolato, sia se inseriti manualmente che se selezionati dal programma (a seguito dei calcoli).
Tale passaggio viene segnalato nei messaggi di notifica:

Potere di interruzione Apparecchi

Condutture

Blocca i dati della conduttura
Blocca i dati della conduttura


Analisi risultati e report di calcolo
Dopo aver effettuato il dimensionamento dell’impianto o la verifica dei suoi parametri è possibile analizzare i risultati ottenuti tramite strumenti semplici ed intuitivi:
- legenda colori quadro e legenda colori simboli dello schema
- messaggi di notifica


Legenda colori
Durante l’esecuzione del programma è possibile controllare il verificarsi di alcune situazioni tramite dei colori che appaiono a lato dei blocchi (per quanto riguarda lo schema a blocchi) ed a lato dei simboli (per quanto riguarda videata degli schemi).
Ogni colore è legato ad una rispettiva segnalazione il cui significato è scritto nella legenda dei colori:

Legenda colori schema a blocchi

Legenda colori schema elettrico

Il vantaggio di attribuire significati a dei colori permette di individuare rapidamente la parte di impianto in cui si verifica un certo evento ricercato.

Esempi di possibili segnalazioni:

Rosso Nel quadro o nel simbolo è presente un errore rilevato nell’ultimo dimensionamento di impianto effettuato.
In questo caso è possibile approfondire la causa dell’errore tramite i messaggi di notifica spiegati alla sezione successiva

Fucsia Attraverso il quadro e lungo la conduttura che attraversa i simboli selezionati la caduta di tensione totale dell’impianto è maggiore di quella ammessa.
In questo caso è possibile regolare le cadute di tensione parziali lungo le sezioni di impianto soggette alla segnalazione affinché la caduta di tensione totale scenda al di sotto del limite massimo impostato dall’utente.


Messaggi di report
Dopo aver lanciato i calcoli nella parte bassa dello schermo appaiono dei messaggi che riportano operazioni svolte dal programma, messaggi di warning e di errore.
Ogni segnalazione è identificata dal numero del quadro e del simbolo a cui si riferisce.

Messaggi di report

Selezionando tra i messaggi di report quello di interesse e cliccando il tasto destro del mouse è possibile visualizzare la maschera del simbolo inerente al messaggio.

Esempio
Un messaggio che tipicamente viene segnalato è l’obbligo di inserimento differenziale.
Questo avviene ad esempio per impianti in sistemi TT non ritenuti protetti da contatti indiretti e in sistemi TN non ritenuti protetti da contatti indiretti unicamente da dispositivi contro le sovracorrenti.


Modifica risultati
I risultati ottenuti (sezione condutture, articoli, ecc…) possono essere modificati a piacimento, in particolare, per quanto riguarda gli articoli si può procedere in due modi:
· dalla finestra [Articolo] cliccando sul pulsante [Ricerca articolo] è possibile visionare ed eventualmente scegliere un articolo tra quelli che hanno caratteristiche simili a quello proposto:

· se si vuole scegliere un articolo indipendentemente dalla somiglianza di caratteristiche a quello proposto si deve prima [Azzerare l’articolo] e poi cliccare su [Ricerca articolo].

Nota
In entrambi i casi quando si cambia o si imposta un articolo e si vuole verificare tramite calcoli che rispetti le caratteristiche del sistema si deve procedere nel seguente modo:
1 impostare l’articolo;
2 bloccare i dati impostati;
3 lanciare i calcoli.
In questo modo il programma non cambierà il prodotto impostato con quello che per lui sarebbe il migliore.


Azzera/Blocca i dati di calcolo
Per azzerare i dati calcolati inerenti a:
- articoli,
- morsetti,
- cablaggi,
- sezioni di condutture,
si deve richiamare l’apposito comando tramite selezione dell’icona a lato del video di seguito indicata:

Azzera dati di calcolo

E’ possibile azzerare i dati del solo simbolo selezionato, del quadro in cui si è posizionati oppure dell’intero impianto scegliendo i dati da azzerare.

Scegliere i dati da azzerare

Per bloccare i dati impostati dell'articolo o della conduttura si deve cliccare sul tasto:

Blocca i dati

Analogamente a prima è possibile bloccare i dati dell'articolo o della conduttura del solo simbolo selezionato, del quadro in cui si è posizionati oppure dell’intero impianto.

Scegliere i dati da bloccare


Esclusione di alcuni risultati dal calcolo
Affinché il programma non fornisca come risultati dei dispositivi o delle condutture non desiderate, è possibile la loro esclusione dal calcolo.
Si possono operare diverse tipologie di esclusioni:
- esclusione per tarature;
- esclusione cavi tramite sezione;
- esclusione per serie;
- esclusione apparecchi aventi poli1P+N;
- esclusione apparecchi aventi potere di interruzione inferiore al minimo impostato.


Esclusione per tarature
L’esclusione tarature è effettuabile nella [Finestra dati e impostazioni], sezione [Impostazioni Quadro], menù [Abilitazione Sezioni\Tarature].
Dall’elenco di tutte le tarature di interruttori e salvamotori presenti nel programma è possibile depennare tutti gli interruttori aventi una certo valore di corrente nominale In:

Abilita sezioni e tarature


Esclusione cavi tramite sezione
L’esclusione cavi tramite sezione è effettuabile nella [Finestra dati e impostazioni], sezione [Impostazioni Quadro], menù [Abilitazione Sezioni\Tarature].
Dall’elenco di tutte le sezione dei cavi presenti nel programma è possibile depennare quelle che non devono essere proposte:

Disabilita sezioni e tarature


Esclusioni per serie
L’esclusione per serie di dispositivi è effettuabile nella [Finestra dati e impostazioni], sezione [Impostazioni Quadro], menù [Abilitazione Serie].
Dall’elenco di tutte le serie di dispositivi presenti nel programma è possibile deselezionare quelle che non devono essere proposte:


Esclusione apparecchi aventi poli 1P+N
L’esclusione di apparecchi aventi poli 1P+N (in modo che vengano proposti solo i 2P) può essere effettuata nella [Finestra dati e impostazioni], sezione [Impostazioni Quadro], menù [Abilitazione Serie]:


Esclusione per potere di interruzione
L’esclusione di apparecchi aventi potere di interruzione inferiore al minimo desiderato può essere effettuata nella [Finestra dati e impostazioni], sezione [Impostazioni Quadro], menù [Abilitazione Serie]:

Abilitazione potere di interruzione


VISUALIZZAZIONE CURVE DISPOSITIVI
Per accedere alla vista delle curve di intervento degli interruttori si deve cliccare sul tasto "Visualizza le curve di intervento":

Tasto vista curve

All'apertura della vista appare una finestra dove si possono selezionare gli interruttori per poi visualizzarne le curve:

Dopo aver scelto gli interruttori le corrispondenti curve verranno visualizzate su scala logaritmica con colorazioni differenti:

I colori delle curve possono essere modificati tramite il tasto

Le curve visualizzabili sono le seguenti:

- Curva di intervento Caratteristica di intervento I\t

- Curva di energia Caratteristica energia I2t\Icc
Selezionando le curve dell'energia passante dall'interruttore è possibile anche inserire le curve di energia sopportabile dal cavo tramite questo pulsante Curve cavi .

- Curva Ipicco Caratteristica Ip\Icc


Spostamento blocchi e collegamenti
I vari sottoquadri ed i vari collegamenti presenti nello schema a blocchi possono essere spostati a piacimento sia verticalmente che orizzontalmente:


Dati e scritte aggiuntive
Per inserire dei testi relativamente ai vari quadri:
1 selezionare il quadro (diventa azzurro);
2 - cliccare sul quadro selezionato col tasto destro del mouse e selezionando [Configurazione Progetto],
- dal pulsante [Incolla/Configurazione],
- tasti [Shift+Invio] da tastiera:

Appare la maschera dove inserire/modificare i dati:

Tipologia di dati quadro

Tali dati appariranno: sul blocco del quadro, nel cartiglio e nella documentazione:


Esportazione diretta in dxf
Per esportare la vista dello schema a blocchi direttamente in formato “dxf”, può essere utilizzato il comando [Esportazioni Vista/Esporta in DXF]:

Esporta lo schema a blocchi in DXF


Impostazioni esportazioni in dxf
Per effettuare una corretta esportazione in formato DXF si deve attribuire il numero di elementi massimo che può essere inserito in un layer.
L’operazione suddetta deve essere effettuata per lo schema a blocchi, lo schema elettrico e gli armadi:
1 Portarsi nella videata [Impostazioni Generali], sezione [Opzioni], sottosezione [Esportazione in DXF];
2 Impostare il n° di elementi per ogni layer:

Impostazioni per esportazione DXF


CIRCUITI AUSILIARI E DI MISURA
La realizzazione di circuiti ausiliari e di misura può avvenire tramite l’utilizzo di più pulsanti:

1) Pulsanti situati nel menu di navigazione
2) Pulsanti presenti nella barra dei simboli nella parte inferiore della finestra

Circuiti ausiliari e di misura

Cliccando sui tasti (2) viene inserito nello schema un rettangolo che rappresenta il circuito ausiliario/misura.

Cliccando sui tasti (1) si apre una finestra in cui si chiede se modificare un circuito esistente oppure crearne uno nuovo:

Nuovo circuito ausiliario/misura


Struttura finestra circuiti ausiliari/misura
Scegliendo il tasto conferma dalla finestra “Seleziona circuito ausiliario/misura” oppure cliccando due volte sui “rettangoli” posti nello schema unifilare si apre la finestra dello schema ausiliario/misura che presenta varie sezioni.

Sezioni della finestra

-Area di lavoro
E’ l’area dove vengono inseriti e collegati tra di loro i simboli per realizzare il circuito ausiliario/misura

-Panoramica
Raffigura lo schema unifilare, gli apparecchi che hanno degli accessori inseribili nel circuito ausiliario/misura sono colorati di “blu”, selezionando e trascinando tali oggetti nell’area di lavoro verranno inseriti in automatico i simboli corrispondenti

-Area inserimento codici aggiuntivi
Cliccando con il tasto sinistro del mouse su di una colonna si apre una finestra in cui è possibile scegliere un apparecchio GEWISS attinente con il circuito ausiliario/misura, tale oggetto verrà inserito come sagoma anche nella carpenteria

Inserimento articolo aggiuntivo

-Libreria Simboli
In questa finestra sono presenti varie tipologie di simboli raggruppati in varie categorie:

>> Simboli del circuito di potenza
Sono i simboli corrispondenti ai dispositivi inseriti nel circuito di potenza che possono anche essere inseriti nei circuiti ausiliari/misura (contattori, relè ecc. ecc.)

>> Simboli dei componenti inseriti nel circuito ausiliario
Sono i simboli relativi ai dispositivi inseriti come codice aggiuntivo

>> Contatti/pulsanti
Contiene i simboli dei contatti e dei pulsanti

>> Bobine
Contiene i simboli delle bobine

>> Misura
Contiene i simboli relativi agli strumenti di misura

>> Simboli circuitali
Contiene i simboli circuitali canonici (resistenza , capacità, induttanze...)

>> Simboli elettrici
Contiene i simboli elettrici usati in ambito civile (punto luce, ronzatore ecc. ecc.)

>> Commutatori
Contiene i simboli dei commutatori

>> Altro
Contiene i simboli relativi a prodotti GEWISS (comandi motore ecc. ecc.)


Menu comandi
Tutti i comandi della finestra circuiti ausiliari/misura sono contenuti nel menu di sinistra:
Menu circuiti ausiliari/misura

Dati del circuito ausiliario/misura

Cancella il contenuto del circuito

Carica circuito
Importa circuito
Salva circuito

Cancella il circuito ausiliario/misura

Elenco materiale del circuito ausiliario/misura

Proprietà oggetto selezionato

Inserisci una linea di connessione

Inserisci un nodo nel circuito

Cancella oggetto selezionato

Taglia oggetto selezionato
Copia oggetto selezionato
Incolla oggetto selezionato

Ruota a destra di 90° l'oggetto

Ruota a sinistra di 90° l'oggetto

Specchia orizzontalmente l'oggetto

Specchia verticalmente l'oggetto


Disegnare uno schema ausiliario/misura
Inseriti i simboli nell’area di lavoro si può procedere realizzando il circuito ausiliario/misura tramite il comando linea e nodo:
La linea può essere disegnata da sola oppure come collegamento tra due (x)
Il nodo permette di connettere tra loro più linee

Disegno dei circuiti

Se due linee si intersecano senza nodo viene inserito un "ponticello" e selezionando una linea appaiono 3 punti verdi con i quali è possibile deformare la linea a piacimento:
Grafica circuiti ausiliari/misura

Cliccando due volte su di un oggetto o su di una linea appare un finestra in cui è possibile modificare il colore, il testo e la posizione dell’etichetta:

La posizione dell’etichetta è completamente personalizzabile infatti cliccando con il mouse sul cerchio verde è possibile spostare l’etichetta a piacimento


COMPOSIZIONE CARPENTERIA

POSIZIONE CARPENTERIA
La creazione della carpenteria può avvenire in due modi:
1) Modalità Automatica
2) Modalità Manuale

Scelta composizione carpenteria


Modalita automatica

Modalità automatica
Dopo aver inserito gli apparecchi, disegnando lo schema ed eseguendo i calcoli o inserendo gli apparecchi tramite la modalità libera (per la realizzazione di un preventivo rapido) è possibile realizzare la carpenteria del quadro in modo automatico tramite il tasto [Attiva la finestra per la composizione automatica della carpenteria].
La finestra che appare è la seguente:

[1] Dati del circuito realizzato
[2] Definizione dell'altezza minima del pannello per interruttori scatolati
[3] Definizione dell'altezza minima del pannello per interruttori modulari
[4] Definizione del tipo di pannello entro cui inserire la morsettiera
[5] Definizione dei parametri dell'armadio
[6] Anteprima del quadro visualizzato in tempo reale

Dopo aver definito i parametri complessivi dell’armadio si può procedere personalizzando le dimensioni di ogni colonna:

[1] Scelta colonna armadio
[2] Definizione larghezza della colonna
[3] Definizione dell'altezza dei pannelli di ogni interruttore scatolato della colonna
[4] Definizione dell'altezza dei pannelli degli interruttori modulari della colonna
[5] Definizione del pannello dedicato alla morsettiera della colonna

Associazione colonne apparecchi

Spostando il segnalino da una colonna all’altra si sposta l’oggetto corrispondente.
Inoltre selezionando un oggetto è possibile spostarlo in alto o in basso modificando così la sua posizione all’interno del quadro.
Ogni modifica o spostamento viene visualizzato in tempo reale nell’anteprima sottostante.

Dopo aver definito il quadro, cliccando su conferma si passa alla modalità classica di composizione della carpenteria dove è possibile effettuare le ultime modifiche.

Tasti della finestra

Riselezionando il tasto [Attiva la finestra per la composizione automatica della carpenteria] viene riproposta l’ultima configurazione creata.

Invece cliccando sul tasto “Ripristina default” viene riproposto il quadro di partenza scelto in automatico dal programma.


Modalita manuale

Modalità manuale
La carpenteria può essere inserita e gestita in vari modi:
1 dopo aver inserito gli apparecchi, disegnando lo schema ed eseguendo i calcoli o inserendo gli apparecchi tramite la modalità libera (per la realizzazione di un preventivo rapido), in tal caso si ottiene il quadro completo (involucro più apparecchi);

2 senza apparecchi, ottenendo quindi una carpenteria vuota (solo involucro).

Nel caso di inserimento in presenza di apparecchi (caso 1), il programma effettua dei controlli e presenta tra gli involucri selezionabili solo quelli compatibili con gli apparecchi presenti.

Esempi
- se tra gli apparecchi vi è un interruttore scatolato da 630A (MTS630), il programma propone per la scelta i quadri da pavimento (per interruttori fino a 630A) e gli armadi componibili (per interruttori fino a 1600A);
- se gli apparecchi sono solo modulari e occupano 60 moduli DIN, il programma propone tutti gli involucri in cui possono essere montati almeno 60 moduli DIN, per cui tutti gli involucri a partire dai centralini da 72 moduli in su;
- se tra gli apparecchi vi è un interruttore scatolato rimovibile, il programma propone solo gli armadi componibili (ed eventualmente solo quelli di una certa profondità, in cui possono essere installati gli interruttori rimovibili presenti nel progetto)
- ...

Per aprire la vista della carpenteria si deve cliccare sul tasto posto nel menu di navigazione:

Nella finestra per la scelta dell’involucro vengono proposti gli involucri selezionabili per tipologia, “Famiglia involucri” e per “Livello di segregazione”.

Per le “famiglie più numerose”, è possibile scegliere l’involucro tramite alcuni filtri:

Quadri per automazione e distribuzione
Scelta quadro automazione

Centralini

Inoltre è possibile impostare una percentuale di moduli di riserva che il quadro deve avere per eventuali sviluppi futuri, cablaggi ecc. ecc.

Moduli di riserva

Inoltre è possibile ignorare lo spazio occupato dalla morsettiera nel quadro tramite l'apposita casella di scelta:

Una volta scelto l’involucro, (click su [Conferma]), appare una videata in cui è possibile:

Modificare la struttura dell’armadio (porta, pannelli laterali e posteriori, ecc.):
Scelta porte e pannelli armadio

Inserire accessori (scegliendone la quantità):

E’ possibile accedere a tali finestre anche in seguito (comando [Configura] o doppio clic sull’armadio).

Dopo aver effettuato le opportune scelte, cliccando su [Conferma] appare la videata per la gestione della carpenteria:


Videata per la gestione della carpenteria
Sulla sinistra appaiono tutti i principali comandi per la gestione della carpenteria, in particolare:
Menu carpenteria
Configura l’involucro selezionato (per la scelta degli elementi strutturali, degli accessori e delle barre)

Elimina l’intera carpenteria

Inserisce un involucro

Inserisce un pannello

Elimina gli oggetti selezionati (sagome apparecchi, pannelli, involucri)

Taglia gli oggetti selezionati (pannelli, involucri)

Copia gli oggetti selezionati (pannelli, involucri)

Incolla gli oggetti selezionati (pannelli, involucri)

Comandi per la visualizzazione delle porte

Abilita/disabilita la trasparenza dei pannelli

Selezionare per disegnare il giro barre

Selezionare per importare l’elenco degli articoli che compongono il quadro

Verifica della sovratemperatura

Calcola il numero dei moduli DIN e lo spazio in morsettiera occupato

Visualizza l’elenco materiale del quadro


Finestre Elenco apparecchi e Panoramica
Sulla destra appaiono invece due finestre:
- Elenco apparecchi, in cui sono rappresentate le sagome di tutti gli apparecchi presenti nello schema elettrico;
- Panoramica, in cui è raffigurato lo schema degli apparecchi in miniatura.

Le due finestre possono essere:
- spostate, trascinandole dalla barra in alto

- chiuse e rese apribili (clic sul triangolino in modo che abbia la punta in su) quando si va col mouse sulla barra in alto:

Posizione finestra nascosta

- aperte fisse posizionandosi col mouse sopra di esse, trasparenti quando col mouse ci si sposta da esse (clic sul triangolino in modo che abbia la punta in giù):

Finestra sempre attiva

- dimensionate in larghezza e altezza:

Nella finestra panoramica può anche essere impostato lo zoom di visualizzazione e lo scroll:

Nella finestra elenco apparecchi vengono mostrati anche i dispositivi inseriti nel quadro e quelli totali:

Cliccando su una sagoma, questa viene selezionata e cambia colore, contemporaneamente cambia colore anche il corrispondente simbolo nella finestra panoramica:

Ciascun simbolo corrisponde ad una o più sagome (per esempio, nel caso di un simbolo magnetotermico differenziale potrebbero corrispondere 2 sagome: l’interruttore scatolato Magnetotermico e il relè differenziale a toroide separato).


Inserimento apparecchi nel frontequadro
Se ci si posiziona nella finestra dell’elenco apparecchi col puntatore del mouse, appare la seguente scritta:

Messaggio che guida l'utente all'inserimento

Operazioni possibili:
- doppio clic sulla sagoma (dalla finestra “Elenco apparecchi”) o sul simbolo dell’apparecchio (dalla finestra “Panoramica”):

si accede alla maschera di configurazione, da cui è possibile fare tutte le operazioni consentite;

- clic col tasto destro del mouse sulla sagoma o sul simbolo dell’apparecchio (quindi da entrambe le finestre):

Il programma mostrerà tutti i pannelli disponibili per quello specifico apparecchio (compatibili con l’involucro inserito).
Dopo aver selezionato il pannello desiderato, cliccando su [Conferma] o con doppio clic sul pannello scelto, il pannello può essere posizionato a piacere e viene inserito nell’involucro con la sagoma:

Inserimento dispositivo in pannello

Tramite i tasti “Shift” (maiuscolo) o “Ctrl” (control) è possibile selezionare ed inserire contemporaneamente più di un apparecchio modulare:

Le sagome degli apparecchi modulari possono essere liberamente spostate nello stesso pannello o ad un altro pannello (con guida DIN).

Nelle finestre “Elenco apparecchi” e “Panoramica” gli apparecchi inseriti sono subito evidenziati, in quanto cambiano di colore rispetto agli altri (diventano rossi):

Apparecchi inseriti nel quadro

Cliccando su uno o più elementi (sia dal fronte quadro che dalle due finestre), ne vengono evidenziate contemporaneamente le sagome ed i simboli, sia su fronte quadro che nelle finestre “Elenco apparecchi” e “Panoramica”:


Conteggio moduli DIN apparecchio
Tramite il tasto [Calcola il numero dei moduli DIN e lo spazio in morsettiera occupato]
Tasto spazio occupato

è possibile conoscere il numero dei moduli DIN relativamente a:
- moduli DIN totali
- moduli DIN carpenteria
- moduli DIN di riserva
- moduli DIN di selezione attuale

Il numero di moduli DIN totali indica il numero di moduli di tutti i dispositivi presenti nell’elenco apparecchi.

Il numero di moduli DIN carpenteria indica il numero di moduli DIN massimo che può ospitare la carpenteria scelta (in funzione dei pannelli modulari inseriti)

Il numero moduli DIN di riserva indica la differenza tra il numero di moduli DIN carpenteria e il numero di moduli DIN totali (in pratica il numero moduli DIN che possono ancora essere ospitati)

Il numero moduli DIN di selezione attuale può essere ottenuto:
· selezionando uno o più apparecchi modulari e cliccando sul tasto [Calcola il numero dei moduli DIN e lo spazio in morsettiera occupato] si ottiene il numero dei moduli degli apparecchi modulari selezionati:

Moduli DIN selezione

· selezionando uno o più pannelli per modulari e cliccando sul tasto [Calcola il numero dei moduli DIN e lo spazio in morsettiera occupato] si ottiene il numero dei moduli degli apparecchi modulari presenti nei pannelli selezionati:

Numero moduli DIN

· selezionando uno o più armadi e cliccando sul tasto [Calcola il numero dei moduli DIN e lo spazio in morsettiera occupato] si ottiene il numero dei moduli degli apparecchi modulari presenti negli armadi selezionati:

Numero totale moduli DIN

· selezionando uno o più apparecchi dalle finestre [Elenco apparecchi] o [Panoramica] e cliccando sul tasto [Calcola il numero dei moduli DIN e lo spazio in morsettiera occupato] si ottiene il numero dei moduli degli apparecchi modulari selezionati:

Numero moduli DIN selezione


Spazio occupato in morsettiera
Per sapere quanto spazio occupano in morsettiera i morsetti degli apparecchi, si può procedere come visto per il numero moduli. Il comando ovviamente funziona alle seguenti condizioni:
- è abilitata l’opzione [Collegamento in morsettiera] ([Finestra dati e impostazioni], sezione [Impostazione Quadro], menù [Dati Quadro]);

Collegamento in morsettiera

- il programma ha eseguito i calcoli (ovvero ha selezionato un cavo e dei morsetti).

E’ possibile quindi conoscere lo spazio occupato in morsettiera relativamente a uno o più:
- apparecchi selezionati;
- pannelli selezionati;
- involucri selezionati
e di conoscere lo spazio occupato dai morsetti di tutti gli apparecchi in Elenco apparecchi

Spazio occupato in morsettiera

In fase di realizzazione della carpenteria è anche possibile inserire i morsetti all'interno del quadro dietro ad appositi pannelli con la guida standard oppure a G:

Scelta pannello morsetti

Tra i pannelli proposti vi sono anche quelli per il vano cavi interno ed esterno, in realtà questi pannelli sono fittizi e servono solo per permettere l'inserimento dei morsetti in quelle posizioni:

Morsetti in vano cavi

I morsetti di default vengono suddivisi per colonna in base ai dispositivi inseriti in ogni colonna ma volendo si possono ulteriormente suddividere tramite una finestra che si può attivare facendo doppio click sulle sagome dei morsetti:

Apertura finestra raggruppamenti

Spostando i campi dalla parte sinistra (apparecchi disponibili) all'altra è possibile creare nuovi gruppi con i morsetti a disposizone:


Inserimento dei pannelli
L’inserimento manuale dei pannelli frontali in un armadio può essere effettuato in vari modi:
· selezionare l’armadio (diventa azzurro),
· cliccare sul tasto a sinistra [Aggiungi un pannello], oppure
· dal comando [Modifica/Aggiungi pannello], oppure
· cliccare col tasto destro del mouse sull’armadio e sul comando [Aggiungi pannello]:

Appare la finestra di selezione pannelli in cui è possibile scegliere i pannelli da inserire suddivisi per tipologia:

Con doppio clic sulla riga della tabella relativa al pannello desiderato o col tasto [Conferma] dopo aver selezionato la riga, si chiude la finestra e si ritorna sulla finestra del fronte quadro, dove è possibile posizionare il pannello all’altezza desiderata (in seguito il pannello può essere spostato, cancellato o duplicato):

Inserimento pannello in armadio

I quadri in cui può essere inserito il pannello diventano rossi. Nel caso in cui vi sia un solo quadro, diventa rosso l’unico quadro presente.

Se sono stati inseriti vari quadri, possono presentarsi vari casi:
- se prima di avviare il comando per la scelta dei pannelli viene selezionato (diventa azzurro) un quadro (B=400),

Quadro largo 400 selezionato

il programma mostrerà tutti i pannelli adatti al quadro (tutti pannelli larghi B=400):

- se prima di avviare il comando per la scelta dei pannelli vengono selezionati (tasto Shift o Control) 2 (o più) quadri (B=400 e B=600),

Selezione armadi da 400 e 600

il programma mostrerà tutti i pannelli adatti ai quadri selezionati (tutti i pannelli larghi B=400 e B=600):

- se prima di avviare il comando per la scelta dei pannelli non viene selezionato nessun quadro,

Nessun quadro selezionato

il programma mostrerà tutti i pannelli adatti a tutti i quadri presenti (tutti i pannelli larghi B=400, B=600 e B=850):

Scelta pannello di tutte le dimensioni

I pannelli possono essere:
- spostati, sia nello stesso armadio che da armadio ad armadio;
- copiati e incollati, sia nello stesso armadio che da armadio ad armadio. In caso di presenza di apparecchi, questi non vengono ovviamente copiati.


Trasparenza pannelli
I pannelli possono essere visualizzati e stampati come pieni o trasparenti:

Pannelli pieni e trasparenti


Accessori pannelli
Per inserire accessori associati ad un pannello è necessario per prima cosa selezionare il pannello (diventa azzurro), dopodiché si può operare nei seguenti modi:
· doppio clic sul pannello selezionato, oppure
· cliccare sul tasto a sinistra [Configura l’oggetto selezionato], oppure
· dal comando [Modifica/Configura], oppure
· cliccare col tasto destro del mouse sul pannello e sul comando [Configura]:

Appare la finestra di selezione degli accessori in cui è possibile selezionare l’accessorio, impostarne la quantità e inserirlo:

La quantità può essere inserita o modificata direttamente nella casella [Quantità]

Modificare la quantità

Nel caso degli accessori il cui inserimento nel quadro impatta sul fronte quadro (ad esempio le morsettiere ripartitrici), al termine dell’inserimento la relativa sagoma apparirà nella finestra dell’Elenco apparecchi e potrà essere inserita a fronte quadro nel pannello in cui può essere installata:

Inserimento accessori pannello


Cartiglio Carpenteria
Nella vista della carpenteria è presente anche il cartiglio e ogni armadio inserito ha una sua corrispondente colonna:

I campi visualizzabili nel cartiglio sono:
- Descrizione colonna
- Dimensioni colonna
- Codici che compongono la colonna (porta, montanti, struttura base ecc. ecc.)
- Accessori colonna
- Dati relativi alle barre inserite nella colonna

La scelta dei campi da visualizzare e la relativa altezza sono impostabili direttamente nel menu [Impostazioni Generali] sottosezione [Dati Cartiglio]:

Definizione campi cartiglio carpenteria


Inserimento barre/giro barre
Per inserire barre o giri barre tra più colonne di una carpenteria si deve cliccare sul pulsante [Selezionare per disegnare il giro barre] nella carpenteria vengono visualizzate tutte le posizioni in cui possono essere installate le barre. Si deve cliccare sul punto di installazione prescelto:

Scelta posizione barra

Verranno proposte tutte le tipologie di barre che possono essere installate nell’involucro nel punto selezionato.

Scelta tipologia barra

Dopo aver scelto la barra si deve confermarla tramite il pulsante [Conferma], in questo modo la barra verrà acquisita dal programma e disegnata a fronte quadro.

Per effettuare giri barre le operazioni da effettuare sono le medesime descritte per un solo involucro da effettuare su ogni involucro affiancato.


Accessori carpenteria
Per inserire accessori associati ad un involucro è necessario per prima cosa selezionare l’involucro stesso (diventa azzurro), dopodiché si può operare nei seguenti modi:
· doppio clic sul quadro selezionato, oppure
· cliccare sul tasto a sinistra [Configura l’oggetto selezionato], oppure
· dal comando [Modifica/Configura], oppure
· cliccare col tasto destro del mouse sull’involucro e sul comando [Configura]:

Appare la finestra di selezione degli accessori in cui è possibile selezionare l’accessorio, impostarne la quantità e inserirlo:

La quantità può essere inserita o modificata direttamente nella casella [Quantità]:

Modificare la quantità


Inserimento porte
Per inserire graficamente le porte davanti ad un armadio è sufficiente cliccare sul tasto “Comandi per la visualizzazione delle porte” e scegliere il tipo di visualizzazione:

Ovviamente per poter visualizzare la porta è necessario che sia stata scelta nell’apposita finestra di selezione attivabile tramite il tasto [Configura l’oggetto selezionato]:


Inserimento armadi in batteria
Cliccando sul tasto [Aggiungi involucro] il programma propone tutti gli armadi della stessa famiglia che possono essere inseriti affiancati a quello già presente:

A questo punto è possibile inserire:
- sia armadi che sono realmente affiancabili (quadri a stessa altezza);
- sia armadi che non sono in realtà affiancabili (quadri con altezza diversa):

Armadi in batteria


Copia e sposta armadi e pannelli
Se si vogliono inserire 1 o più armadi uguali ad uno già inserito, è possibile utilizzare i comandi Copia e Incolla per:
- selezionare, copiare ed incollare armadi vuoti
- selezionare, copiare ed incollare armadi con pannelli (se vi sono apparecchi questi non vengono ovviamente copiati, ma i pannelli vuoti sì)

Con gli armadi affiancati è possibile fare le seguenti operazioni:
- spostare l’ordine degli armadi (semplicemente trascinandoli):

- spostare da un armadio all’altro (quando possibile):
- i singoli apparecchi da pannello a pannello (anche “prelevandoli” da pannelli diversi)
- i pannelli vuoti
- i pannelli con tutti gli apparecchi in essi inseriti


Verifica termica
Per effettuare la verifica termica del quadro, cliccare sull’apposito tasto:
- se vi sono quadri non affiancabili perché hanno altezze diverse, oppure perché non possono essere montati in batteria (centralini, quadri da incasso, quadri per automazione e distribuzione, ecc.) appare la seguente videata:

Armadi con altezze diverse

- se il quadro non è stato completato frontalmente, appare la seguente videata:

Configurazione non completa

In tale caso il programma procede consentendo di effettuare comunque la verifica termica;

- se va tutto bene:

[1] Impostazione (se possibile) della norma di riferimento (CEI 23-51, CEI 17-43, EN 60439)

[2] Selezione della disposizione (se prevista per il quadro in esame)

[3] Impostazione della sovratemperatura ammessa

[4] Selezione del tipo di dichiarazione (per l’ottenimento dei moduli previsti per la certificazione del quadro secondo una specifica tipologia)

[5] Potenza dissipabile totale (complessiva degli involucri dell’armadio)

[6] La potenza dissipata dai dispositivi installati nel quadro può essere calcolata in modi differenti a seconda del caso specifico:

K=Ib/In: la potenza dissipata viene calcolata utilizzando come coefficiente di contemporaneità il rapporto tra la corrente effettiva (Ib) e quella nominale dell’apparecchio (In). Questo metodo è consigliato quando sono note le correnti di carico. Per gli interruttori non percorsi da corrente, il programma utilizza il valore di potenza dissipata nominale (caso peggiore);

K=Normativa: la potenza dissipata viene calcolata utilizzando come coefficienti di contemporaneità quelli previsti dalla norma CEI EN 60670-24. Questo metodo è consigliato quando non sono note le correnti di carico;

K=n (n compreso tra 0 e 1): la potenza dissipata viene calcolata utilizzando come coefficiente di contemporaneità degli apparecchi quello impostato dall’utente;

Impostata dall’utente: la potenza dissipata è impostata manualmente dall’utente
Selezionando uno dei primi 3 metodi, è anche possibile inserire una potenza dissipata aggiuntiva

Sono previste tre tipologie di verifiche termiche in accordo con le seguenti norme:
- CEI 23-51
- CEI 17-43
- EN 60439

· CEI 23-51: Prescrizioni per la realizzazione, le verifiche e le prove dei quadri di distribuzione per installazioni fisse per uso domestico e similare

Verifica termica con CEI 23-51

Nota: nel caso siano calcolati i parametri elettrici del circuito il programma riconosce se è applicabile la norma CEI 23-51 (in caso contrario non verrà data la possibilità di scegliere tale norma)

· CEI 17-43: Metodo per la determinazione delle sovratemperature, mediante estrapolazione, per le apparecchiature assiemate di protezione e di manovra per bassa tensione (quadri BT) non di serie (ANS)

Verifica termica con CEI 17-43

Per effettuare tale verifica devono essere impostati i seguenti dati:
- 1) Disposizione del quadro nell’ambiente (appoggiato alla parete con due lati liberi, appoggiato alla parete con due lati chiusi, ecc.)
- 2) Aumento di temperatura ammesso (differenza tra temperatura interna al quadro e temperatura esterna)

È possibile analizzare l’esito della verifica su ogni colonna della carpenteria selezionando la colonna desiderata:

Verifica termica colonna 2

· EN 60439: Apparecchiature assiemate di protezione e di manovra per bassa tensione (quadri BT)

Per effettuare tale verifica devono essere impostati i seguenti dati:
- 1) Disposizione del quadro nell’ambiente (appoggiato alla parete con due lati liberi, appoggiato alla parete con due lati chiusi, ecc.)
- 2) Aumento di temperatura ammesso (differenza tra temperatura interna al quadro e temperatura esterna)

Verifica secondo EN 60439

È possibile analizzare l’esito della verifica su ogni colonna della carpenteria selezionando la colonna desiderata:

Verifica termica colonna 2

Il semaforo cambia colore a seconda che la verifica sia o no superata.
Nel caso di più involucri in batteria, è possibile visualizzare i dati relativi alle potenze termiche in gioco per ciascuna colonna.

Cliccando sul tasto [Stampa]

E’ possibile visualizzare le anteprime di stampa dei seguenti documenti:

che potranno in seguito essere stampati ed esportati in vari formati.

Dalla vista della carpenteria è possibile esportare (in formato testo) la documentazione relativa alla certificazione del quadro direttamente dal menù [Esportazioni progetto] comando [Esportazione modelli dichiarazioni]:

Esporta modello dichiarazione


Esportazioni diretta in dxf
Dal menù [Esportazione vista], comando [Esporta in DXF] è possibile esportare direttamente il frontequadro del quadro in formato “dxf” per AutoCAD:

Esportazione in dxf

Nota: l’esportazione diretta in DXF ha il vantaggio di generare un file di dimensioni minori rispetto a quella ottenuta mediante l’anteprima di stampa.


Impostazioni esportazioni dxf
Per effettuare una corretta esportazione in formato DXF si deve attribuire il numero di elementi massimo che può essere inserito in un layer.
L’operazione suddetta deve essere effettuata per lo schema a blocchi, lo schema elettrico e gli armadi:
1 Portarsi nella videata [Impostazioni Generali], sezione [Opzioni], sottosezione [Esportazione in DXF]
2 Impostare il n° di elementi per ogni layer

Impostazioni per esportazione DXF


Scelta libera senza schema
Per inserire una carpenteria vuota senza aver inserito apparecchi, si può accedere direttamente alla sezione relativa alla gestione della carpenteria, senza passare dallo schema elettrico: cliccando sul pulsante per l’inserimento della carpenteria:

si accede alla maschera per la scelta dell’involucro:

Da qui si procede come visto in precedenza, ovvero:
- si seleziona l’involucro (o gli involucri) da inserire;
- si inseriscono i pannelli, gli accessori, le barre;
- si ottiene il fronte quadro ed il preventivo della carpenteria.


Preventivazione carpenteria
La carpenteria può essere preventivata indipendentemente dagli apparecchi che vi devono essere inseriti ottenendo, oltre alla stima del materiale, il fronte quadro.

I passi da effettuare per ottenere un preventivo carpenteria sono i seguenti:

1 Aprire la vista carpenteria tramite [Apri la vista della carpenteria del quadro]:

2. Scegliere tra gli armadi proposti quello di interesse e confermare.
La selezione è effettuabile tramite filtri di scelta in base alla famiglia degli involucri ed eventuale segregazione:

3 Dopo aver scelto l’involucro e averlo confermato apparirà automaticamente la relativa videata di [Accessoriamento Armadio].
Tramite la videata [Accessoriamento Armadio] è possibile configurare:

-porte e pannelli: è possibile configurare porte e pannelli dell’involucro influenzando di conseguenza il grado di protezione IP dell’intero quadro

Scelta porte e pannelli armadio

accessori vari: è possibile inserire accessori associabili alla carpenteria selezionata e definirne le quantità.

4 Inserire i pannelli in una delle seguenti modalità:
- selezionare premendo il pulsante destro del mouse la sagoma dell’involucro e successivamente cliccare sul comando [Aggiungi pannello]:
- selezionare l’icona [Aggiungi un pannello] situata a destra della videata:
- selezionare il comando [Aggiungi pannello] dalla voce [Modifica] presente nella barra degli strumenti:

5. Scegliere il pannello da inserire aiutandosi con il filtro [Tipologia pannelli]:

6. Gli accessori del pannello sono inseribili effettuando un doppio click con il tasto sinistro del mouse sulla sagoma del pannello.
Le morsettiere tetrapolari associate ad un pannello finestrato con guida DIN vengono rappresentate con una sagoma nella finestra [Elenco apparecchi] che può essere inserita a fronte quadro:

7. Per inserire barre o giri barre tra più colonne di una carpenteria si deve cliccare sul pulsante [Selezionare per disegnare il giro barre].
Nella carpenteria vengono visualizzate tutte le posizioni in cui possono essere installate le barre.
Si deve cliccare sul punto di installazione prescelto.

Scelta posizione barra

Verranno proposte tutte le tipologie di barre che possono essere installate nell’involucro nel punto selezionato.

Scelta tipologia barra

Dopo aver scelto la barra si deve confermarla tramite il pulsante [Conferma], in questo modo la barra verrà acquisita dal programma e disegnata a fronte quadro.

Per effettuare giri barre le operazioni da effettuare sono le medesime descritte per un solo involucro da effettuare su ogni involucro affiancato.


Preventivazione apparecchi + carpenteria
La preventivazione completa comprendente sia dispositivi che carpenteria è suddivisibile in tre fasi:
- scelta dispositivi;
- configurazione carpenteria;
- inserimento pannelli e sagome dispositivi.


Scelta libera dispositivi nello schema ad albero
I dispositivi possono essere scelti nella videata “Schema ad albero” alla quale si può accedere tramite il pulsante [Attiva la visualizzazione schema ad albero] presente nella videata schema elettrico.

Tasto schema ad albero

Le modalità di inserimento consigliate sono:
- modifica apparecchio generale e simboli già inseriti
- Inserimento diretto articoli

La ricerca dell’articolo può essere effettuata in due modi:
- utilizzando i filtri di ricerca (poli, potere di interruzione minimo, corrente nominale, ecc.)

Filtri di selezione

- digitando direttamente il codice dell’artico o la descrizione

Cerca tramite codice

Modifica apparecchio generale e simboli già inseriti
Per attribuire un codice ad un simbolo già presente nello schema ad albero (ad esempio il generale) è sufficiente effettuare i seguenti passaggi:
- 1) selezionare l’articolo di interesse con il tasto sinistro del mouse
- 2) trascinare il codice sullo schema ad albero tenendo premuto il tasto sinistro del mouse e contemporaneamente il pulsante [Shift]
- 3) posizionarsi sul simbolo a cui attribuire il codice scelto e rilasciare sia il tasto del mouse che il tasto [Shift] da tastiera

Inserimento diretto articoli
Per inserire uno o più articoli all’interno dello schema ad albero è necessario:
- 1) selezionare l’articolo
- 2) impostare la quantità nell’apposito campo [Quantità]
- 3) cliccare sul tasto [Inserisci] oppure trascinare il codice sullo schema ad albero tenendo premuto il tasto sinistro del mouse

La posizione dei dispositivi inseriti nello schema ad albero può essere modificata selezionandoli e trascinandoli con il mouse.
In questo modo è possibile, una volta tornati allo schema elettrico, ottenere lo schema.

Durante lo spostamento dei simboli appare una casella di testo gialla che illusta come fare per spostare i simboli:

Indicazioni su come spostare i simboli
Selezionando infine il tasto [Visualizza lo schema elettrico del quadro nella modalità unifilare] è possibile visualizzare lo schema elettrico realizzato con la modalità ad albero come il classico schema unifilare:

Schema elettrico unfilare


Scelta libera dispositivi nello schema unifilare
I dispositivi possono essere scelti nella videata “Schema elettrico” ma non è importante la loro reciproca posizione, perciò, ad esempio, possono anche essere inseriti tutti in parallelo.
Le modalità di inserimento consigliate sono:
- modifica apparecchio generale e simboli già inseriti
- Inserimento diretto articoli

Modifica apparecchio generale e simboli già inseriti
Per scegliere l’articolo da attribuire al primo simbolo che il programma di default imposta come generale si devono effettuare le seguenti operazioni:
1 Selezionare il simbolo generale (o il simbolo da modificare)
2 Cliccare sull’icona [Imposta l’articolo per il simbolo selezionato] posta a lato della videata “Schema elettrico”

3 Scegliere l’articolo da impostare tramite la videata “Ricerca articolo…” in uno dei seguenti modi:
• Ricerca tramite utilizzo di filtri in base a caratteristiche elettriche del dispositivo

Nota
Il filtro “Potere di interruzione minimo” prende in considerazione i valori di potere di interruzione degli articoli secondo la norma industriale (EN60947-2) o civile (EN 61009-1) a seconda della norma impostata nel progetto.

• Ricerca tramite codice articolo
Il codice inserito può essere anche parziale, in questo modo verranno proposti tutti gli articoli con codice simile

Ricerca per codice

• Ricerca tramite descrizione dell’articolo
Possono essere utilizzati due campi di ricerca contemporaneamente:

Ricerca per descrizione

4 Confermare l’articolo selezionato cliccando sul pulsante [Conferma]

Nota
Il seguente comando può essere utilizzato anche per modificare articoli già inseriti o per attribuire articoli a simboli ai quali non è ancora stato impostato l’articolo.

Inserimento diretto articoli
I dispositivi possono essere inseriti nella videata [Schema elettrico] non prestando attenzione alla loro reciproca posizione (ad esempio, tutti in parallelo).
Le operazioni da effettuare sono le seguenti:

1 Cliccare sul comando [Apre una finestra per la selezione dell’articolo da inserire]:

tasto inserisci apparecchio

2 Tramite la videata “Ricerca articolo…” ricercare l’articolo desiderato

La ricerca può essere effettuata nei seguenti modi:

• Ricerca in base a filtri di caratteristiche prodotto (simbolo, poli, corrente nominale, potere minimo di interruzione, ecc..)
Dopo aver impostato i filtri si deve cliccare sul pulsante [Ricerca articolo] o dare INVIO da tastiera:

Filtri di selezione

• Ricerca in base a descrizione
Possono essere utilizzati due campi di ricerca contemporaneamente:

Ricerca per descrizione
• Ricerca tramite codice o parte di codice dell’articolo

Ricerca per codice

3 Inserire la quantità dell’articolo scelto da inserire

4 Cliccare sul bottone [Inserisci]
5 E’ possibile verificare il corretto inserimento degli articoli tramite il comando
[Elenco Materiale Quadro]:

Cliccando con il pulsante destro del mouse sulla finestra [Elenco Materiale Quadro] si può ottenere la stampa dell’elenco parziale dei dispositivi inseriti.
6 Dopo aver completato l’inserimento degli articoli è possibile:
- cancellare direttamente dallo schema gli eventuali simboli/articoli inseriti erroneamente;
- passare alla configurazione carpenteria;
- trascinare i simboli in modo da creare lo schema elettrico e poi passare alla configurazione carpenteria.
Costruire la struttura della rete ha il vantaggio di:
- ottenere velocemente il documento “Schema elettrico” (senza averlo disegnato);
- in fase di distribuzione dispositivi nel fronte quadro è possibile avere la visualizzazione della distribuzione dei dispositivi nel progetto.


Importazione codici da elenco materiali
È possibile importare degli articoli da un elenco materiali effettuando le seguenti operazioni:
1) Cliccare sul pulsante [Selezionare per importare l’elenco degli articoli che compongono il quadro]

2) Copiare un elenco di codici (in formato excel, word, testo, ecc.) nella finestra “Importazione elenco materiale” osservando alcune semplici regole:
- il documento da cui importare i codici deve essere suddiviso su 3 colonne
- la prima colonna deve contenere il numero di dispositivi per ogni articolo (se maggiori di 1)
- la seconda colonna deve contenere il codice dell’articolo
- la terza colonna deve essere utilizzata per inserire il codice del blocco differenziale (se esistente) del magnetotermico inserito nella seconda
- il primo codice deve coincidere con il dispositivo generale del quadro

Es. del documento di importazione codice articoli che si ripetono una sola volta

Elenco codici in Excel

Es. del documento di importazione codice articoli che si ripetono più di una volta

Elenco codici con quantità in Excel

Es. del documento di importazione codice articoli che si ripetono più di una volta più blocchi differenziali accoppiati a magnetotermici

Codici in Excel con quantità e blocco differenziale

3) Ora basta copiare i dati dal foglio Excel e incollarli nella finestra "importa elenco materiale":

4) Cliccare sul tasto [Conferma]

Note:
I messaggi che appaiono in parte ai codici importati possono essere di 3 tipologie:
-Inserito interruttore
Il codice si riferisce ad un interruttore che è stato inserito.

-Aggiunto l'articolo nei codici aggiuntivi
Il codice si riferisce ad un dispositivo che non è un interruttore (non sarà dunque inserito nello schema unifilare) e che non ha una sagoma da poter inserire nella carpenteria però il codice figurerà nell'elenco materiale.

-Aggiunto l'articolo nei codici aggiuntivi. L'articolo ha una sagoma.
Il codice si riferisce ad un dispositivo che non è un interruttore(non sarà dunque inserito nello schema unifilare) ma ha una sagoma che verrà mostrata tra le sagome da inserire nella carpenteria.

Con l’importazione diretta dei codici si verrà a perdere un eventuale schema o eventuali codici inseriti precedentemente nel progetto


Configurazione carpenteria
Dopo aver terminato l’inserimento degli articoli è possibile effettuare la configurazione della carpenteria.
Le fasi da eseguire sono le seguenti:

1 cliccare sul pulsante “Apri la vista della carpenteria del quadro”:

Apri la vista della carpenteria

2 Il programma mostra la videata per “Selezionare l’involucro da inserire” con tutti gli involucri che possono ospitare i dispositivi inseriti.
La ricerca degli involucri da inserire è agevolata da filtri in funzione al livello di segregazione (1 se non segregato) e alla famiglia di prodotti:

3 Selezionare l’involucro e confermare la scelta tramite il pulsante [Conferma]

4 Dopo aver scelto l’involucro e averlo confermato apparirà automaticamente la relativa videata di “Accessoriamento Armadio”.
Tramite la videata “Accessoriamento Armadio” è possibile configurare:

- porte e pannelli: è possibile configurare porte e pannelli dell’involucro influenzando di conseguenza il grado di protezione IP dell’intero quadro:

Scelta porte e pannelli armadio

- accessori vari: è possibile inserire accessori associabili alla carpenteria selezionata e definirne le quantità:

5 Dopo aver confermato gli accessori selezionati si apre automaticamente la finestra “Carpenteria” nella quale è disegnato l’involucro scelto:


Inserimento pannelli e articoli
Per inserire gli articoli ed i relativi pannelli nella carpenteria si devono effettuare i seguenti passaggi:
1 selezionare l’involucro in cui inserire gli apparecchi;
2 selezionare nell’ Elenco apparecchi (oppure direttamente dalla vista “Panoramica”) l’articolo da inserire nell’involucro e cliccare con il tasto destro del mouse:

3 selezionare il pannello da inserire tra quelli adatti proposti dal programma e confermare la scelta:

4 portare il puntatore del mouse sulla carpenteria e cliccare con il tasto sinistro nel punto ove deve essere agganciato il pannello:

Inserimento dispositivo in pannello

5 per inserire articoli sulla quida DIN di un pannello già inserito in carpenteria si deve selezionare l’articolo in “Elenco apparecchi” e tenendo premuto il pulsante sinistro del mouse trascinarlo sino al punto di inserimento.
Nota
Per inserire in uno stesso pannello più dispositivi bisogna:
A Selezionare i dispositivi da inserire dall’Elenco articoli selezionandoli con il tasto destro del mouse e contemporaneamente tenendo premuto il tasto [Ctrl] su tastiera.
Gli articoli selezionati contemporaneamente saranno indicati in colore blu.
B Rilasciare il tasto [Ctrl] e trascinare gli interruttori nel pannello tenendo premuto il tasto sinistro del mouse.
C Rilasciare il tasto sinistro del mouse

6 per aggiungere pannelli nella carpenteria indipendentemente dall’inserimento articoli si deve selezionare il quadro e richiamare la funzione di inserimento pannello in uno dei seguenti modi:
- selezionare premendo il pulsante destro del mouse la sagoma dell’involucro e successivamente cliccare sul comando [Aggiungi pannello]:
- selezionare l’icona [Aggiungi un pannello] situata a destra della videata:
- selezionare il comando [Aggiungi pannello] dalla voce [Modifica] presente nella barra degli strumenti:

7 Scegliere il pannello da inserire aiutandosi con il filtro “Tipologia pannelli”:

8 Gli accessori del pannello sono inseribili effettuando un doppio click con il tasto sinistro del mouse sulla sagoma del pannello.
Le morsettiere tetrapolari associate ad un pannello finestrato con guida Din vengono rappresentate con una sagoma nella finestra “Elenco apparecchi” che può essere inserita a fronte quadro:

Esempio

Inserimento accessori pannello


Inserimento barre e giro barre
Per inserire barre o giri barre tra più colonne di una carpenteria si deve cliccare sul pulsante [Selezionare per disegnare il giro barre].

Scelta posizione barra

Nella carpenteria vengono visualizzate tutte le posizioni in cui possono essere installate le barre.Si deve cliccare sul punto di installazione prescelto.

Verranno proposte tutte le tipologie di barre che possono essere installate nell’involucro nel punto selezionato.

Scelta tipologia barra

Dopo aver scelto la barra si deve confermarla tramite il pulsante [Conferma], in questo modo la barra verrà acquisita dal programma e disegnata a fronte quadro.

Per effettuare giri barre le operazioni da effettuare sono le medesime descritte per un solo involucro da effettuare su ogni involucro affiancato.


Sconto, aumento, manodopera
Sconti, aumenti e manodopera possono essere impostati in due modi differenti:
- a tutti i quadri
- quadro per quadro

Per impostare uno sconto generale a tutti i quadri del progetto si deve cliccare sul tasto [Apre la finestra di preventivazione] presente nel menu di navigazione

In questa finestra sono visualizzati tutti i quadri presenti nel progetto e per ognuno di questi è possibile definire lo sconto e il ricarico anche a livello globale

Per impostare uno sconto ad uno specifico quadro del progetto si deve cliccare sul tasto [Elenco materiale] presente nella sezione [Preventivo Quadro] sottosezione [Elenco materiale]:


Elenco materiale
È possibile visualizzare l’elenco materiale di un quadro selezionando la sezione [Preventivazo Quadro], sottosezione [Elenco materiale]:

Elenco materiale Completo

L’elenco materiale può essere suddiviso per dispositivi elettrici o per componenti carpenteria.

Elenco materiale Parte elettrica
Elenco materiale Parte carpenteria


Articoli aggiuntivi
La funzione articoli aggiuntivi è situata nella sezione [Preventivo Quadro], sottosezione [Articoli aggiuntivi]:

L’elenco articoli aggiuntivi può contenere articoli GEWISS e articoli non GEWISS.

Articoli GEWISS
Quando vengono importati accessori tramite la funzione che permette di importare dati da un elenco materiale, il programma riconosce gli eventuali accessori come codici aggiuntivi e li inserisce nell’[Elenco articoli aggiuntivi]

Importazione da Excel di codici aggiuntivi

Inoltre è possibile inserire i codici manualmente.

Inserimento codici GEWISS manualmente

Articoli non GEWISS
È possibile inserire articoli non GEWISS e valorizzarli

Inserimento codici definiti dall'utente


Stampe e formati
Le impostazioni delle pagine di stampa sono effettuabili in uno dei seguenti modi:

- portarsi sulla barra del menù alla voce [File] e successivamente cliccare sul comando [Imposta pagina];
- cliccare sull’icona [Apri la finestra di impostazione delle pagine di stampa]:

Tramite la finestra [Imposta pagina] è possibile impostare:
- formato del foglio;
- orientamento orizzontale o verticale;
- margini

Proprietà della pagina


Modifica spessori linee di stampa
Le linea facenti parte di tutta la documentazione grafica possono essere aumentate di spessore.
Le operazioni da effettuare sono le seguenti:
1 Portarsi nella videata “Impostazioni”, alla sezione [Impostazioni Generali], sottosezione [Opzioni];
2 Aumentare lo spessore dell’elemento grafico di interesse:


Stampa da...(schema, blocchi, carpenteria, verifica)
L’utente può selezionare i documenti da stampare dalla finestra [Selezione stampe] che può essere aperta cliccando sul comando [Stampa]:

Le stampe sono elencate in una struttura ad albero suddivisa in due sezioni generali:
- stampe grafiche (schemi, fronte quadri, ecc.);
- stampe di testo (elenco materiale, dati quadro, ecc.).
Per ottenere le stampe dell’intero impianto il comando stampa deve essere lanciato dopo essersi posati sulla vista [Schema a blocchi impianto].


Stampe grafiche
Le stampe grafiche sono quelle stampe in cui si va a stampare uno schema oppure la carpenteria ecc. ecc., queste stampe sono:

- Schema a blocchi impianto
- Stampe quadri/Schema elettrico quadri
- Stampe quadri/Schema elettrico circuiti ausiliari
- Stampe quadri/Schema elettrico circuiti di misura
- Stampe quadri/Vista frontale carpenteria
- Curve interruttori/Caratteristica d’intervento i/t
- Curve interruttori/Caratteristica i2t/Icc
- Curve interruttori/Caratteristica ip/Icc


Stampe di testo
Le stampe di testo comprendono quelle stampe che sono formate da testo:

- Dati di progetto
- Stampe quadri/Dati quadro
- Stampe quadri/Tabella circuiti ausiliari
- Stampe quadri/Tabella circuiti di misura
- Stampe quadri/Schema carpenteria
- Stampe quadri/Verifica termica carpenteria
- Stampe quadri/Dichiarazione di conformità
- Stampe quadri/Elenco materiale schema elettrico del quadro
- Stampe quadri/Elenco materiale differenziato per simbolo elettrico
- Stampe quadri/Elenco materiale carpenteria
- Stampe quadri/Elenco materiale complessivo del quadro
- Stampe quadri/Tabella dati
- Stampe quadri/Stampa etichette utenze
- Elenco materiale schema elettrico dell'impianto
- Elenco materiale differenziato per simbolo elettrico dell'impianto
- Elenco materiale della carpenteria dell'impianto
- Elenco materiale impianto
- Tabella dati impianto
- Elenco messaggi di notifica
- Legenda simboli
- Stampa etichette utenze

Stampe di testo

Per ottenere le stampe inerenti al singolo quadro il comando stampa deve essere lanciato dopo essersi posati sulla vista “Schema elettrico”:

Stampe schema elettrico

Per ottenere le stampe inerenti al singolo quadro il comando stampa deve essere lanciato dopo essersi posati sulla vista “Carpenteria”:


Zoom di stampa e zoom di visualizzazione anteprima
Dopo aver confermato le stampe si apre la videata di anteprima di stampa ove è possibile operare su due diverse modalità di zoom:

· Zoom di anteprima: permette di effettuare zoom di sola visualizzazione in anteprima dei documenti da stampare:

· Zoom di stampa: permette di scalare le stampe all’interno dell’area di stampa affinché sia possibile ingrandire o rimpicciolire i documenti da stampare:

Zoom di stampa


Esportazioni stampe in vari formati
E' possibile esportare le stampe in vari formati:

- Excel (xls) = si possono esportare solo le pagine di testo
- Word (rtf) = si possono esportare solo le pagine di testo
- Testo (txt) = si possono esportare solo le pagine di testo
- Web (html) = si possono esportare solo le pagine di testo
- Acrobat (pdf) = si possono esportare tutte le pagine
- AutoCad (dxf) = si possono esportare solo le pagine grafiche


Impostazioni per esportazioni dxf
Per effettuare una corretta esportazione in formato DXF si deve attribuire il numero di elementi massimo che può essere inserito in un layer.
L’operazione suddetta deve essere effettuata per lo schema a blocchi, lo schema elettrico e gli armadi:
1 Portarsi nella videata [Impostazioni Generali], sezione [Opzioni], sottosezione [Esportazione in DXF]
2 Impostare il n° di elementi per ogni layer

Impostazioni per esportazione DXF


Impostazione stampa tabellare
E’ possibile esportare sotto forma di tabella i dati di interesse appartenenti ad ogni linea dell’impianto.
Per selezionare i dati da esportare è sufficiente:
1 portarsi nella videata [Impostazioni], sezione [Impostazioni Generali], menù [Stampa tabellare];
2 inserire nei “campi selezionati” i campi di interesse selezionandoli tra i “campi disponibili”:

Scelta campi per la stampa tabellare

E’ possibile esportare la stampa tabellare in due modalità:
· tramite il comando stampa, scegliendo tra le stampe disponibili...

Scelta della stampa

...ed esportando le stampe nel formato desiderato:

· tramite il comando diretto, dal menu di navigazione "Comandi di esportazione":

Esporta stampa tabellare

Anche in questo caso l’esportazione può essere fatta in vari formati:

Esporrta stampa tabellare


Esportazione moduli dichiarazione
L’esportazione può essere effettuata tramite il menu Navigazione tramite il tasto "Comandi di esportazione":

Prima di esportare i modelli, il programma chiede di impostare la tipologia di quadro, ovvero la Norma di riferimento per la certificazione:


Zoom
In ogni videata di visualizzazione del programma (Schema a blocchi, Schema elettrico, Curve, ecc.) è possibile effettuare operazioni di zoom nei seguenti modi:
· cliccare sul comando [Zoom in tempo reale] e tenendo premuto il tasto sinistro del mouse trascinare il puntatore dall’alto al basso dello schermo (ingrandimento) o viceversa (rimpicciolimento):

Zoom in tempo reale

· cliccare sul comando [Imposta lo zoom in modo che si veda tutto il disegno] per ottenere la vista totale del disegno:

Zoom tutto il disegno

· cliccare sul comando [Selezionare per visualizzare l’area specificata da un riquadro rettangolare] per selezionare a video l’area su cui effettuare lo zoom:

Zoom a selezione

· impostare lo zoom ad un valore specifico:


Scroll
Lo scroll può essere effettuato in due modalità:
· scroll tramite barre laterali (orizzontale e verticale);
· scroll in tempo reale ottenuto cliccando sull’apposito comando:


Toolbar
La personalizzazione delle tool bar è effettuabile selezionando nel menù la voce [Configurazione] e successivamente il comando [Barre degli strumenti]:


MODALITA' GRAFICA AGGIUNTIVA
La modalità grafica aggiuntiva permette di disegnare e scrivere liberamente a video in modo da poter personalizzare schemi, fronte quadri, curve.
Il comando è utilizzabile cliccando sul pulsante [Modalità di disegno degli elementi grafici aggiuntivi]:

Le funzionalità disponibili sono:
- Posizionare la grafica aggiuntiva come sfondo degli schemi
- Inserisci una linea
- Inserisci una linea spezzata
- Inserisci un arco di ellisse
- Inserisci un rettangolo
- Inserisci un rettangolo con i vertici arrotondati
- Inserisci un poligono
- Inserisci un ellisse
- Inserisci un testo
- Inserisci un immagine
- Inserisci un simbolo elettrico da una apposita libreria

Esempio 1
Inserire un simbolo grafico nello schema elettrico
1 Cliccare il pulsante [Modalità di disegno degli elementi grafici aggiuntivi];
2 Cliccare il pulsante [Inserisci un rettangolo];
3 Disegnare il rettangolo inscrivendo il simbolo dell’interruttore n° 2.
Per disegnare si deve cliccare con il puntatore del mouse sull’angolo in alto a sinistra del rettangolo, trascinare il mouse tenendo premuto il tasto sino all’angolo opposto ed in fine rilasciare:

Inserimento di un rettangolo

4 Dopo aver inserito il rettangolo si deve cliccare con il tasto destro del mouse su di esso e selezionare configura.
La finestra di configurazione oggetto grafico rende possibile la modifica delle caratteristiche

5 Applicare le configurazioni impostate

Rettangolo con riempimento

6 E’ possibile portare in secondo piano il disegno effettuato tramite il comando [Selezionare per visualizzare la grafica aggiuntiva come sfondo degli schemi]:

Imposta grafica aggiuntiva come sfondo

Esempio 2:
Aggiungere una scritta sullo schema elettrico
1 Cliccare il pulsante [Modalità di disegno degli elementi grafici aggiuntivi]
2 Cliccare il pulsante [Inserisci un testo]
3 Disegnare i confini del testo tramite un rettangolo sopra l'area scelta
Per disegnare si deve cliccare con il puntatore del mouse sull’angolo in alto a sinistra del rettangolo, trascinare il mouse tenendo premuto il tasto sino all’angolo opposto ed in fine rilasciare:

4 Dopo aver inserito la scritta testo si deve cliccare su di essa con il tasto destro del mouse.
La finestra di configurazione oggetto grafico rende possibile la modifica delle caratteristiche:

Definizione testo da visualizzare

5 Applicare le configurazioni impostate

Esempio 3:
Aggiungere una sagoma al disegno della carpenteria
1 Cliccare il pulsante [Modalità di disegno degli elementi grafici aggiuntivi]
2 Cliccare il pulsante [Inserisci un simbolo elettrico]

Di default viene inserito il simbolo dell'interruttore magnetotermico che può comunque essere modificato tramite il menu configurazione

3 Tramite la finestra di configurazione oggetto grafico ed il relativo menu a tendina è possibile scegliere la sagoma che si vuole inserire nel frontequadro:

Inserimento grafica aggiuntiva


Aggiornamento

Software per l'aggiornamento dei Software GEWISS

GWSINC è un semplice programma che una volta installato consente di aggiornare automaticamente tutti i software Gewiss.
L’unico requisito richiesto all’utente è quello di possedere una connessione Internet.
GWSINC è in grado di riconoscere se le versioni dei programmi che l’utente ha sul proprio PC sono aggiornate o da aggiornare; l’aggiornamento avviene simultaneamente per tutti i programmi con un’unica operazione: un clic...

Scarica il Software per l'aggiornamento Automatico:
http://www.gewiss.com/irj/portal/gwsinc_IT